サポートノート KB0398476
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シングルサインオン (SSO) の使用時にエラー: "認証エラー: ユーザが存在しません" が表示される
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現象

シングルサインオン (SSO) を使用して SAP Ariba アプリケーションにサインインしようとすると、以下のエラーメッセージが表示されます。

認証エラー: ユーザが存在しません。


環境

SAP Ariba Sourcing

SAP Ariba Procurement


問題の再現

指定されたシングルサインオン (SSO) 方法を使用して、SAP Ariba アプリケーションにサインインします。


原因

このエラーには、以下の 2 つの原因が考えられます。


解決

通常、この問題には内部 IT サポートチームまたは SAP Ariba 管理者のサポートが必要です。これらに連絡し、考えられる以下の解決策を提供する必要があります。

  1. 会社のアイデンティティプロバイダ (IdP) から渡されるユーザー ID が、SAP Ariba アプリケーションで作成されたユーザー ID と正確に一致していることを確認します。ユーザ ID は同一で、大文字/小文字が区別される一致である必要があります。
  2. 最近の SAP Ariba 更新通知に詳述されているように、会社の SSO 設定で最新の SAP Ariba サーバー証明書が使用されていることを確認します。


該当項目

Strategic Sourcing > Strategic Sourcing - 実績
購入
購買アプリケーションサービス > アプリケーションフレームワーク > シングルサインオン
購買アプリケーションサービス > インテリジェント設定マネージャ (ICM)

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