Nota di supporto KB0398476
Posta elettronica
Errore: "Errore di autenticazione: l'utente non esiste" quando si utilizza Single Sign-On (SSO)
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Sintomo

Quando tento di accedere all'applicazione SAP Ariba utilizzando Single Sign-On (SSO), ricevo il seguente messaggio di errore:

Errore di autenticazione: l'utente non esiste.


Ambiente

SAP Ariba Sourcing

SAP Ariba Procurement


Riproduzione del problema

Accedere all'applicazione SAP Ariba utilizzando il metodo Single Sign-On (SSO) designato.


Causa

Esistono due possibili cause di questo errore:


Risoluzione

Questo problema in genere richiede l'assistenza del team di supporto IT interno o dell'amministratore SAP Ariba. È necessario contattarli e fornire le seguenti potenziali soluzioni:

  1. Confermare che l'ID utente trasmesso dal provider di identità (IdP) della società corrisponda esattamente all'ID utente creato nell'applicazione SAP Ariba. Gli ID utente devono essere identici, con distinzione tra maiuscole e minuscole.
  2. Verificare che la configurazione SSO della società utilizzi il certificato del server SAP Ariba più recente, come illustrato in dettaglio nelle notifiche di aggiornamento SAP Ariba recenti.


Si applica a

Acquisti
Servizi dell’applicazione di approvvigionamento > Framework applicazione > Single Sign-On
Servizi dell’applicazione di approvvigionamento > Gestione intelligente configurazione (GIC)
Strategic Sourcing > Strategic Sourcing - Prestazioni

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