Support Note KB0398346
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CI-11648: Unable to download attachments from inbound supplier documents
Fix ID: CI-11648
Issue

When suppliers sent a document such as invoice, or order confirmation from Ariba Network with attachments, Ariba Network adapter for SAP NetWeaver was unable to process the documents. 

Cause

The attachments are sent as MIME content with a content ID (CID) for the attached MIME included in the cXML message. If the attached MIME content did not have a CID in the corresponding cXML message, Ariba Network adapter for SAP NetWeaver was unable to parse the MIME message. This resulted in an error and the attachments were not downloaded.

Solution

The attached MIME content is ignored if the corresponding cXML message does not have a CID for the attached MIME part.

Additional Information

 

ACTION REQUIRED FOR NEW AND EXISTING CUSTOMERS

1. Log in to SAP Ariba Connect (https://support.ariba.com/Connect/Log_In). If you do not have a User ID and Password for Ariba Connect, contact your Ariba account executive.

2. On the Home page, click Download Software.

3. Click I Accept to accept the Ariba Software access agreement to go to the Download Software for SAP Ariba page.

4. Choose Ariba Network Adapter for SAP NetWeaver as the Product Line.

5. Download one of the following:

6. Navigate to SCA folder, and extract AribaNetworkAdapterSAPNetweaver.sca file into your SAP Process Integration system.


Applies To

SAP Business Network for Procurement & Supply Chain

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