Domande frequenti KB0397236
Posta elettronica
Quando i fondi in un documento di conformità del contratto sono completamente esauriti, il contratto si chiude automaticamente
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Quando i fondi approvati a fronte di un contratto di conformità in SAP Ariba Buying and Invoicing vengono esauriti, il contratto viene chiuso automaticamente.
Di conseguenza, in SAP Ariba Contracts, anche lo stato del contratto associato al contratto è stato modificato in Chiuso, anche se la data di scadenza non è stata raggiunta.


Causa

Chiudi contratto al raggiungimento del limite massimo è impostato su nel contratto o il parametro del sito Application.Contract.MasterAgreement.DisplayCloseContractOnMaxLimitOption è impostato su No (il valore predefinito).


Soluzione

Innanzitutto, chiedere al contatto di supporto designato di registrare un caso per abilitare il parametro del sito Application.Contract.MasterAgreement.DisplayCloseContractOnMaxLimitOption.

Quindi, quando si creano le condizioni del contratto, nella scheda Definizioni, assicurarsi di impostare Chiudi contratto al raggiungimento del limite massimo su No.


Vedi anche

Per impostazione predefinita, i nuovi contratti non verranno chiusi automaticamente, ma i contratti creati prima dell'abilitazione del parametro del sito devono essere corretti manualmente per disabilitare la chiusura automatica.



Si applica a

Acquisti > Contract Compliance
Contratti strategici

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy