Preguntas más frecuentes KB0397236
Correo electrónico
Cuando los fondos de un documento de cumplimiento de contrato están completamente agotados, el contrato se cierra automáticamente
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Síntoma

Cuando se agotan los fondos aprobados según un contrato de cumplimiento en SAP Ariba Buying and Invoicing, el contrato se cierra automáticamente.
Como resultado, en SAP Ariba Contracts, el estado de la AC asociada con el contrato también cambió a Cerrado, incluso si no se ha alcanzado la fecha de vencimiento.


Causa

Cerrar contrato al alcanzar el límite máximo se establece en en el contrato o el parámetro del sitio Application.Contract.MasterAgreement.DisplayCloseContractOnMaxLimitOption está establecido en No (el valor predeterminado).


Resolución

En primer lugar, pida a su contacto de asistencia designado (DSC) que archive un caso para activar el parámetro del sitio Application.Contract.MasterAgreement.DisplayCloseContractOnMaxLimitOption.

A continuación, cuando cree las condiciones del contrato, en la pestaña Definiciones, asegúrese de fijar Cerrar contrato al alcanzar el límite máximo en No.


Ver también

De forma predeterminada, los nuevos contratos no se cerrarán automáticamente, pero los contratos creados antes de activar el parámetro del sitio deben modificarse manualmente para desactivar el cierre automático.



Se aplica a

Compras > Conformidad del contrato
Contratos estratégicos

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad