FAQ KB0397236
Email
When the funds on a contract compliance document are fully used up, the contract closes automatically
Issue

When the approved funds against a compliance contract in SAP Ariba Buying and Invoicing are exhausted, the contract is automatically closed.
As a result, in SAP Ariba Contracts, the status of the CW associated with the contract also changed to Closed, even if the expiration date has not been reached.

Resolution

First, have your Designated Support Contact (DSC) file a Case to enable the site parameter Application.Contract.MasterAgreement.DisplayCloseContractOnMaxLimitOption.

Then when you create the contract terms, on the Definitions tab, ensure that you set Close Contract on Reaching Maximum Limit to No.

Cause

Close Contract on Reaching Maximum Limit is set to Yes on the contract, or the site parameter Application.Contract.MasterAgreement.DisplayCloseContractOnMaxLimitOption is set to No (the default value).

Additional Information

By default, new contracts will not automatically close, but contracts created before the site parameter was enabled must be manually amended to disable auto closing.


Applies To

Purchasing > Contract Compliance
Strategic Contracts

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy