Note d'assistance KB0396597
E-mail
Erreur : "Aucune clé vendeur valide n'est associée à un ou plusieurs fournisseurs retenus. Veuillez mettre à jour les clés fournisseur dans le profil de l'organisation."
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Symptôme

L'erreur suivante se produit lorsque Envoyer des devis au système externe est déclenché à partir d'un événement :

Aucune clé vendeur valide n'est associée à un ou plusieurs des fournisseurs retenus. Veuillez mettre à jour les clés fournisseur dans le profil de l’organisation.


Cause

Lorsque les fonctionnalités CF-6889 (activées dans Sourcing) et CF-6890 (activées dans Business Network) sont activées, SAP Ariba utilise la valeur de clé vendeur de l'ID du système commercial pour déterminer le système ERP approprié à utiliser dans les intégrations de plusieurs systèmes ERP.

L'erreur de clé fournisseur ci-dessus s'affiche dans les scénarios ci-dessous :


Résolution

La solution disponible pour chacun des scénarios mentionnés ci-dessus est la suivante :

Une fois les scénarios ci-dessus validés, accédez à l'événement et cliquez sur Envoyer des devis au système externe. Le devis doit être correctement transmis à SAP Business Network et confirmé.


Voir également

Vous pouvez afficher ou ajouter des clés fournisseur à partir des étapes ci-dessous.

Depuis l'IU (notez que cette méthode IU est disponible uniquement pour les clients utilisant SIPM et non SLP) :

  1. Rechercher > Organisations Fournisseur et Client.
  2. Ouvrez le fournisseur.
  3. Actions > Modifier le profil.
  4. Actions > Modifier les clés vendeur.
  5. Cliquez sur Ajouter pour saisir de nouvelles valeurs.

À partir de l'importation/exportation de données :

  1. Gérer > Administration > Gestionnaire de site > Importation/Exportation de données.
  2. Sous l'onglet Exporter, recherchez la tâche Exporter une organisation avec des clés vendeur et cliquez sur Exporter.
  3. Sous l'onglet Importer, recherchez la tâche Importer une organisation avec des clés vendeur et cliquez sur Importer.
  4. Sélectionnez l'opération Charger/Mettre à jour pour modifier les valeurs.

Remarque : Si vous ne voyez pas le champ BusinessSystemID dans l'exportation, suivez les étapes de Pourquoi l'ID du système de gestion n'apparaît-il pas dans le fichier CSV ?. Vous devez être un utilisateur Administrateur client pour gérer l'importation/exportation de données.

Pourquoi ne puis-je pas voir VendorID dans QuoteMessage cxml ?

Erreur : vous devez saisir les informations de l'ID du vendeur du fournisseur pour que SAP Business Network puisse transférer la réponse à votre système ERP externe.

Pourquoi est-ce que je reçois La demande de sourcing Intégration ERP n'a pas pu être créée avec succès dans SAP Business Network lors de l'intégration d'une demande de sourcing ?

Comment RFQDummyVendor est utilisé dans Sourcing / RFQ Integration et comment supprimer RFQDummyVendor dans Sourcing Request ?



S'applique à

Sourcing guidé > Événément de sourcing guidé > Sourcing guidé - Adjudication de l'événement
Sourcing stratégique > Événements de sourcing > Scénarios et adjudication d'événements

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité