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Bestellanforderung ist im Status „Wird bestellt“ stecken geblieben
Symptom

Meine Bestellanforderung ist im Status Wird bestellt stecken geblieben und der Bestellauftrag wird in SAP Ariba Procurement angezeigt, jedoch nicht in meinem ERP-System (Enterprise Resource Planning).


Ursache

Die Bestellauftragserstellungsanforderung wurde an das ERP-System gesendet, aber die Beschaffungslösung hat nie eine Antwort erhalten, daher ist die Bestellanforderung im Status Wird bestellt stecken geblieben.


Lösung

Option 1: Bestellaufträge erneut senden

Wenn Sie eine auf Webservice (WS) oder SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network, basierende Integration für Bestellaufträge verwenden, können Sie die Funktion Erweitertes erneutes Senden von Bestellaufträgen, die im Status „Wird bestellt“ oder „Wird storniert“ stecken geblieben sind zum erneuten Senden des Bestellauftrags verwenden.

Option 2: Import von ERP-Übertragungsfehlern

Sie können auch die Methode für den Import von ERP-Übertragungsfehlern zum Importieren eines ERP-Fehlers verwenden, um die Bestellanforderung wieder in den Status In Erstellung zurückzuversetzen, und somit das Löschen der Bestellanforderung ermöglichen. Diese Option kann auch für den Dateikanal verwendet werden.

  1. Klicken Sie in Ihrer Bestellabwicklungslösung auf Verwalten > Ariba Administrator > Datenimport/-export.
  2. Suchen Sie entweder nach Status von Bestellaufträgen importieren oder Fehler in Bestellaufträgen importieren.
  3. Klicken Sie auf Importieren.
  4. Klicken Sie auf Durchsuchen, und wählen Sie die CSV-Datei mit dem Fehler.
  5. Klicken Sie auf Ausführen.
  6. Gehen Sie zu der Bestellanforderung. Es steht eine neue Version im Status In Erstellung zur Verfügung.
  7. Klicken Sie auf die Schaltfläche Änderung rückgängig machen.
  8. Die Schaltfläche Löschen müsste angezeigt werden.

Verwenden Sie diese Methode nicht für Bestellaufträge, die bereits in Ihrem ERP-System erstellt wurden, jedoch im Status Wird bestellt stecken geblieben sind, da sie SAP Business Network nicht erreicht haben.

Option 3: Auftrag erzwingen

Eine andere Methode besteht in der Verwendung der Option Auftrag erzwingen, um den Bestellauftrag in den Status „Bestellt“ zu versetzen, ihn anschließend zu stornieren und dann Stornierung erzwingen zu verwenden, um ihn in den Status Storniert zu versetzen. Dadurch wird der Bestellauftrag nicht gelöscht, sondern der Ablauf der Bestellanforderung/des Bestellauftrags beendet. Dies funktioniert wie für Dateikanal, aber für die WS- oder ISMG-(CIG-)Integration müssen Sie zuerst den Parameter Application.Purchasing.AllowForceCancelForForceOrderedERPOrders aktivieren, sonst kann der Bestellauftrag nicht storniert werden. Diese Methode wird im Allgemeinen nicht empfohlen, ist jedoch möglich.

  1. Klicken Sie in Ihrer Bestellabwicklungslösung auf Verwalten > Bestellaufträge.
  2. Suchen Sie den Bestellauftrag anhand der Bestellanforderungsnummer (wenn Sie Hilfe bei der Suche nach einem Bestellauftrag benötigen, lesen Sie Wie erhalte ich die EP-Nummer der Bestellung für eine Bestellanforderung, die im Bestellprozess stecken geblieben ist?
  3. Klicken Sie auf den Bestellauftragstitel-Hyperlink.
  4. Klicken Sie auf Bestellung erzwingen, fügen Sie Anmerkungen hinzu und klicken Sie auf OK.
  5. Zum Stornieren der Bestellanforderung/des Bestellauftrags, führen Sie die Schritte 1 bis 3 aus und klicken Sie dann auf Stornieren.
  6. Zu diesem Zeitpunkt wird eine neue Version der Bestellanforderung erstellt und falls kein Genehmigungsablauf konfiguriert wurde, wird der Bestellauftrag/die Bestellanforderung in den Status Wird storniert versetzt. Klicken Sie für die Bestellung auf Stornierung erzwingen.

Beachten Sie, dass die Verwendung von Stornierung erzwingen bedeutet, dass keine zukünftigen Vorgänge für die Bestellung unterstützt werden.


Siehe auch

Sie können den Integrationstyp überprüfen, indem Sie die folgenden Schritte ausführen:

  1. Klicken Sie in Ihrer Bestellabwicklungslösung auf Verwalten > Ariba Administrator > Integrations-Manager.
  2. Klicken Sie auf Integrationskonfiguration.
  3. Suchen Sie nach Bestellaufträge exportieren.
  4. Prüfen Sie in der Spalte Format, ob Dateikanal, Webservice oder Verwaltetes Gateway für Spend Management und SAP Business Network angezeigt wird.

Für den Import von ERP-Übertragungsfehlern benötigen Sie folgendes:

Wenn Ihr Bestellauftrag den Status Dauerhaft fehlgeschlagen erreicht hat, finden Siehier Informationen zur Fehlerbehebung.



Gilt für

Einkauf > Bestellanforderungen
Einkauf > Bestellaufträge
SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway für Bestellabwicklung

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