Nota de suporte KB0395853
E-mail
Recibos com falha pendurados em Aguardando processamento não reenviados para o ERP
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Sintoma

Os recibos com falha não foram exportados para o sistema ERP (Enterprise Resource Planning) e permanecem parados no status Aguardando processamento depois de receberem erros de push de ERP várias vezes quando foram exportados anteriormente.


Causa

Os recibos no status Aguardando processamento serão exportados/reenviados para o ERP somente um número finito de vezes, o número de novas tentativas OOTB (predefinido) é 25.


Resolução

O número de novas tentativas de envio de recibos no status Aguardando processamento é controlado pelo parâmetro Application.Receiving.MaxRetriesToSendPushFailedReceipts, o valor padrão é definido como 25. Após 25 novas tentativas, a Ariba interrompe o envio do recibo para o sistema ERP.

É feita uma nova tentativa de enviar os recibos uma vez a cada 6 horas, de acordo com a tarefa programada ProcessPendingReceipts.

O valor do parâmetro pode ser aumentado de acordo com a necessidade empresarial. No entanto, não é recomendado ir além de 1500.

Informações adicionais

Veja também


Aplicável a

Compras > Recebimento
Compras > Recebimento > Importação/exportação de recibo

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade