支持注释 KB0395370
电子邮件
未在目录搜索中更新供应商名称
为您方便起见,此知识库文章由机器进行翻译。SAP Ariba 不会对有关机器翻译的准确性或完整性提供任何保证。您可以通过使用语言选择器切换到英语来查找原始内容。
问题

我更改了供应商名称,但旧的供应商名称仍显示在目录搜索结果中。

解决方案

要更正目录搜索中的供应商名称,请在 目录管理器 > 目录 中为名称已更改的任何供应商重新加载目录。记得在重新加载文件后重新建立目录索引。

原因

加载目录时,目录数据与当前供应商名称相关联。更改供应商名称时,不会自动更新。

附加信息

以下示例显示供应商名称从 "JCN Technologies" 更改为 "Repro Technologies"。这包括与目录数据容器和目录搜索页面相关的信息。

更改供应商名称后,但在重新加载目录之前:

<catalogname>JCNTechnologies</catalogname><sn>JCN Technologies</sn><ky>sid496|AD4BNC13</ky>


重新加载目录后:

<catalogname>JCNTechnologies</catalogname><sn>Repro Technologies</sn><ky>sid496|AD4BNC13</ky>



适用产品

目录管理 > 目录发布
采购 > 服务采购

使用条款  |  版权所有  |  安全披露  |  隐私