サポートノート KB0395370
電子メール
カタログ検索でサプライヤ名が更新されない
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

サプライヤの名前を変更しましたが、カタログ検索結果には以前のサプライヤ名が引き続き表示されます。

解決

カタログ検索でサプライヤ名を修正するには、[カタログマネージャ] → [カタログ] で、名前を変更したサプライヤのカタログを再ロードします。ファイルの再ロード後は、必ずカタログのインデックスを再作成してください。

原因

カタログをロードすると、カタログデータが現在のサプライヤ名に関連付けられます。これは、サプライヤ名を変更しても自動的には更新されません。

追加情報

以下の例は、「JCN Technologies」から「Repro Technologies」へのサプライヤ名の変更を示しています。これには、カタログデータコンテナおよびカタログ検索ページに関連する情報が含まれます。

サプライヤ名を変更した後、カタログを再ロードする前:

<catalogname>JCNTechnologies</catalogname><sn>JCN Technologies</sn><ky>sid496|AD4BNC13</ky>


カタログの再ロード後:

<catalogname>JCNTechnologies</catalogname><sn>Repro Technologies</sn><ky>sid496|AD4BNC13</ky>



該当項目

カタログ管理 > カタログ公開
購入 > サービス購買

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護