Nota de asistencia técnica KB0395370
Correo electrónico
El nombre del proveedor no se actualiza en la búsqueda de catálogo
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Problema

He cambiado el nombre de un proveedor, pero el nombre del proveedor antiguo aún aparece en los resultados de búsqueda del catálogo.

Resolución

Para corregir el nombre del proveedor en la búsqueda de catálogo, vuelva a cargar el catálogo en Administrador de catálogos > Catálogos para cualquier proveedor cuyo nombre haya cambiado. Recuerde volver a indexar el catálogo después de volver a cargar el archivo.

Causa

Cuando carga un catálogo, los datos del catálogo se asocian con el nombre de proveedor actual. No se actualiza automáticamente al cambiar el nombre del proveedor.

Información adicional

El siguiente ejemplo muestra un cambio de nombre de proveedor de "JCN Technologies" a "Repro Technologies". Esto incluye información relacionada con el contenedor de datos de catálogo y la página de búsqueda de catálogo.

Después de cambiar el nombre del proveedor, pero antes de volver a cargar el catálogo:

<catalogname>JCNTechnologies</catalogname><sn>JCN Technologies</sn><ky>sid496|AD4BNC13</ky>


Después de volver a cargar el catálogo:

<catalogname>JCNTechnologies</catalogname><sn>Repro Technologies</sn><ky>sid496|AD4BNC13</ky>



Se aplica a

Compras > Compras de servicios
Gestión de catálogo > Publicación de catálogo

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad