Nota de suporte KB0394931
E-mail
A solicitação de cotação não está chegando ao SAP Ariba Sourcing
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

A solicitação de cotação (RFQ) não está chegando ao SAP Ariba Sourcing.

A RFQ ou uma QuoteRequest enviada do Enterprise Resource Planning (ERP) não está chegando ao SAP Ariba Sourcing.

Ele está chegando ao SAP Business Network com êxito, mas o status é Enviado ou Em fila em vez de Confirmado.

Resolução

O cliente precisará configurar o ponto de extremidade de sourcing corretamente para usar o método POST em vez do método de fila de espera usando estes passos:

Insira um caso em SAP Ariba Sourcing e Platform/integration para confirmar o código do ponto de extremidade do SAP Business Network e os pontos de extremidade de negócios.

  1. No AN, procure o mesmo ponto de extremidade e edite-o.
  2. Defina um valor no URL do perfil (deve estar neste formato: https://s1.ariba.com/Sourcing/cxmlchannel/[ANID]
    (certifique-se de substituir [ANID] pelo código do Ariba Network real do cliente).
  3. Clique em Redefinir perfil.
  4. Defina o mesmo URL da etapa 2 no URL POST.
  5. Marque a caixa para:
    Sim, desejo receber documentos por meio do método POST em vez de usar o método cXML Obter pendente.
  6. Clique em Salvar

Feito isso, você pode reenviar a RFQ por meio destas etapas:

  1. Se a RFQ estiver no status Enviado, clique em Pedidos > Solicitações de cotação > Reenviar
  2. Se a RFQ já estiver no status Em fila, você precisa redefinir o status da RFQ de volta para Enviado

Você precisa seguir as etapas abaixo para reinicializar o status de volta para Enviado:

  1. Abra a RFQ e clique em Histórico
  2. Procure o código de payload

Agora você precisa acessar sua conta do SAP Business Network e executar os seguintes passos:

  1. Clique em Pesquisar > Documento
  2. Insira o Código de payload e clique em Pesquisar
  3. Defina o menu suspenso Atualizar status como Enviado e clique em Atualizar
  4. Execute as etapas mencionadas acima para reenviar a RFQ
Causa

Se você observar o histórico da RFQ na AN, existe uma entrada que diz:

O documento foi adicionado aos documentos pendentes para download.

Isso significa que a RFQ não foi enviada (publicada) automaticamente para o SAP Ariba Sourcing, mas acabou de ser adicionada à fila de espera.

O SAP Ariba Sourcing não suporta o download em fila de espera, por isso todos os dados precisam ser lançados para que sejam enviados com êxito.


Aplicável a

SAP Business Network para compras e cadeia de suprimentos > Administração (administração de contas do comprador e do fornecedor)
Sourcing estratégico

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade