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La demande d'offre n'atteint pas SAP Ariba Sourcing.
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Problème

L'appel d'offre (RFQ) n'atteint pas SAP Ariba Sourcing.

Un RFQ ou un QuoteRequest envoyé depuis Enterprise Resource Planning (ERP) n'atteint pas SAP Ariba Sourcing.

Il arrive correctement à SAP Business Network, mais le statut est Envoyé(e) ou Mis en file d'attente au lieu de Accusé(e) de réception.

Résolution

Le Client devra configurer correctement le point de terminaison de détermination des sources d'approvisionnement pour utiliser la méthode POST plutôt que la méthode de file d'attente à l'aide des étapes suivantes :

Saisissez un cas sous SAP Ariba Sourcing et plateforme/intégration pour confirmer l'ID du point de terminaison SAP Business Network et les points de terminaison de l'activité.

  1. Dans AN, recherchez le même point de terminaison et modifiez-le.
  2. Définissez une valeur dans l'URL du profil (elle doit être au format suivant : https://s1.ariba.com/Sourcing/cxmlchannel/[ID AN]
    (assurez-vous de remplacer [ID AN] par l'ID AN réel du client).
  3. Cliquez sur Réinitialiser le profil.
  4. Définissez la même URL à partir de l'étape 2 dans l'URL POST.
  5. Cochez la case pour :
    Oui, je souhaite recevoir des documents via la méthode POST plutôt que via la méthode cXML En attente.
  6. Cliquez sur Sauvegarder.

Une fois que vous avez terminé, vous pouvez renvoyer la demande d'offre via les étapes suivantes :

  1. Si l'appel d'offre est au statut Envoyé, cliquez sur Commandes > Demandes d'offre > Renvoyer.
  2. Si la demande d'offre est déjà au statut En file d'attente, vous devez réinitialiser le statut de la demande d'offre sur Envoyé.

Vous devez suivre les étapes ci-dessous pour réinitialiser le statut sur Envoyé :

  1. Ouvrez l'appel d'offre et cliquez sur Historique.
  2. Rechercher l'ID de données utiles

Vous devez maintenant vous connecter à votre compte SAP Business Network et effectuer les étapes suivantes :

  1. Cliquez sur Rechercher > Document.
  2. Saisissez l'ID de données utiles et cliquez sur Rechercher.
  3. Définissez la liste déroulante Mettre à jour le statut sur Envoyé et cliquez sur Mettre à jour.
  4. Exécutez les étapes mentionnées ci-dessus pour renvoyer la demande d'offre.
Cause

Si vous consultez l'historique de la demande d'offre dans AN, il existe une entrée indiquant :

Le document a été ajouté à la file d'attente pour téléchargement.

Cela signifie que l'appel d'offre n'a pas été envoyé (publié) automatiquement à SAP Ariba Sourcing, mais qu'il vient d'être ajouté à la file d'attente.

SAP Ariba Sourcing ne prend pas en charge le téléchargement en attente de file d'attente. Par conséquent, toutes les données doivent être comptabilisées pour que l'envoi aboutisse.


S'applique à

SAP Business Network for Procurement & Supply Chain > Administration (administration de compte acheteur et fournisseur)
Sourcing stratégique

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