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La demande d'offre n'atteint pas SAP Ariba Sourcing.
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Problème

La demande d'offre n'atteint pas SAP Ariba Sourcing.

Un RFQ ou un QuoteRequest envoyé depuis Enterprise Resource Planning (ERP) n'atteint pas SAP Ariba Sourcing.

SAP Business Network est en cours d'accès, mais le statut est Envoyé(e) ou Mis en file d'attente au lieu de Confirmé(e).

Résolution

Le Client devra configurer correctement le point de terminaison de sourcing pour utiliser la méthode POST plutôt que la méthode de file d'attente à l'aide des étapes suivantes :

Saisissez un cas sous SAP Ariba Sourcing and Platform/integration pour confirmer l'ID du point de terminaison SAP Business Network et les points de terminaison de l'entreprise.

  1. Dans AN, recherchez le même point de terminaison et modifiez-le.
  2. Définissez une valeur dans l'URL du profil (il doit être au format suivant : https://s1.ariba.com/Sourcing/cxmlchannel/[ANID]
    (assurez-vous de remplacer [ID AN] par l'ID AN réel du client).
  3. Cliquez sur Réinitialiser le profil.
  4. Définissez la même URL à partir de l'étape 2 dans l'URL POST.
  5. Cochez la case pour :
    Oui, je souhaite recevoir des documents via la méthode POST plutôt que via la méthode cXML Accéder en attente.
  6. Cliquez sur Sauvegarder.

Une fois que vous avez terminé, vous pouvez renvoyer l'appel d'offre en suivant ces étapes :

  1. Si l'appel d'offre a le statut Envoyé(e), cliquez sur Commandes > Appels d'offre > Réenvoyer
  2. Si la demande d'offre a déjà le statut En attente, vous devez réinitialiser le statut de la demande d'offre sur Envoyée.

Vous devez suivre les étapes ci-dessous pour réinitialiser le statut sur Envoyé :

  1. Ouvrez l'appel d'offre et cliquez sur Historique.
  2. Rechercher l'ID de données utiles

Vous devez maintenant vous connecter à votre compte SAP Business Network et effectuer les étapes suivantes :

  1. Cliquez sur Rechercher > Document.
  2. Saisissez l'ID de données utiles et cliquez sur Rechercher.
  3. Définissez la liste déroulante Mettre à jour le statut sur Envoyé et cliquez sur Mettre à jour.
  4. Exécutez les étapes mentionnées ci-dessus pour renvoyer l'appel d'offre.
Cause

Si vous consultez l'historique de la demande d'offre dans AN, il existe une entrée indiquant :

Le document a été ajouté à la file d'attente pour téléchargement.

Cela signifie que la demande d'offre n'a pas été automatiquement envoyée (publiée) à SAP Ariba Sourcing, mais qu'elle vient d'être ajoutée à la file d'attente.

SAP Ariba Sourcing ne prend pas en charge le téléchargement de file d'attente. Toutes les données doivent donc être publiées pour que l'envoi soit réussi.


S'applique à

SAP Business Network for Procurement & Supply Chain > Administration (administration de compte acheteur et fournisseur)
Sourcing stratégique

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