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Angebotsanfrage erreicht SAP Ariba Sourcing nicht
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Problem

Die Preisanfrage erreicht SAP Ariba Sourcing nicht.

Eine Preisanfrage oder eine QuoteRequest, die von Enterprise Resource Planning (ERP) gesendet wird, erreicht SAP Ariba Sourcing nicht.

Sie erreicht SAP Business Network erfolgreich, aber der Status lautet Gesendet oder In Warteschlange anstatt Bestätigt.

Auflösung

Der Kunde muss den Sourcing-Endpunkt korrekt konfigurieren, um die POST-Methode anstelle der Warteschlangenmethode mit den folgenden Schritten zu verwenden:

Geben Sie unter SAP Ariba Sourcing and Platform/integration einen Fall ein, um die SAP-Business-Network-Endpunkt-ID und die Geschäftsendpunkte zu bestätigen.

  1. Suchen Sie in Ariba Network nach demselben Endpunkt, und bearbeiten Sie ihn.
  2. Legen Sie einen Wert in der Profil-URL fest (es sollte das folgende Format aufweisen: https://s1.ariba.com/Sourcing/cxmlchannel/[ANID]
    (Stellen Sie sicher, dass Sie [ANID] durch die tatsächliche ANID des Kunden ersetzen).
  3. Klicken Sie auf Profil zurücksetzen.
  4. Legen Sie dieselbe URL aus Schritt 2 in der POST-URL fest.
  5. Markieren Sie das Ankreuzfeld für:
    Ja, ich möchte Dokumente über die POST-Methode anstatt über die cXML-Methode zum Abrufen ausstehender Dokumente empfangen.
  6. Wählen Sie "Sichern".

Nachdem Sie die oben genannten Schritte ausgeführt haben, können Sie die Ausschreibung wie folgt erneut senden:

  1. Wenn sich die Preisanfrage im Status Gesendet befindet, klicken Sie auf Bestellungen > Preisanfragen > Erneut senden.
  2. Wenn die Preisanfrage bereits den Status In Warteschlange hat, müssen Sie den Status der Preisanfrage auf Gesendet zurücksetzen.

Sie müssen die folgenden Schritte ausführen, um den Status zurück auf Gesendet zu setzen:

  1. Öffnen Sie die Preisanfrage, und klicken Sie auf Historie.
  2. Payload-ID suchen

Nun müssen Sie sich an Ihrem SAP-Business-Network-Konto anmelden und die folgenden Schritte ausführen:

  1. Klicken Sie auf Suchen > Dokument.
  2. Geben Sie die Payload-ID ein, und klicken Sie auf Suchen.
  3. Setzen Sie die Dropdown-Liste Status aktualisieren auf Gesendet, und klicken Sie auf Aktualisieren.
  4. Führen Sie die oben genannten Schritte aus, um die Ausschreibung erneut zu senden.
Ursache

Wenn Sie sich die Historie der Anfrage in Ariba Network ansehen, gibt es einen Eintrag, der Folgendes besagt:

Das Dokument wurde der Warteschlange für anstehende Dokumente zum Herunterladen hinzugefügt.

Das bedeutet, dass die Preisanfrage nicht automatisch an SAP Ariba Sourcing gesendet (gesendet) wurde, sondern nur der Warteschlange für anstehende Dokumente hinzugefügt wurde.

SAP Ariba Sourcing unterstützt keinen Download der Warteschlange, sodass alle Daten übermittelt werden müssen, damit sie erfolgreich gesendet werden können.


Gilt für

SAP Business Network for Procurement und Supply Chain > Verwaltung (Kontoverwaltung für Buyer und Supplier)
Strategische Beschaffung

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