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Tipps zur Fehlerbehebung bei Zertifikatsauthentifizierungsfehlern mit dem Integration Toolkit (ITK)
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Problem

Es kann vorkommen, dass das Integration Toolkit (ITK) Data Transfer Tool (DTT) fehlschlägt, wenn die zertifikatbasierte Authentifizierung mit Fehlern bezüglich SSL oder Handshake-Fehlern verwendet wird. Diese Lösung ist für eigenständige ITK-Instanzen vorgesehen, die auf einem Server und nicht auf SAP NetWeaver PI installiert sind.

Ursache

Das Problem wird in der Regel durch unvollständige Zertifikatsketten oder falsche Zertifikate verursacht, die im Keystore des Kunden verwendet werden.

Prüfen Sie bei der Fehlerbehebung Folgendes:

Zusätzliche Informationen

Die gültigen Bereiche sind unten aufgeführt.


Gilt für

Einkauf
Strategische Beschaffung
Strategische Verträge
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