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Tipps zur Fehlerbehebung bei Zertifikatsauthentifizierungsfehlern mit dem Integration Toolkit (ITK)
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Problem

Es kann vorkommen, dass das Integration Toolkit (ITK) Data Transfer Tool (DTT) fehlschlägt, wenn die zertifikatsbasierte Authentifizierung mit Fehlern in Bezug auf SSL oder Handshake-Fehler verwendet wird. Diese Lösung ist für eigenständige ITK-Instanzen gedacht, die auf einem Server installiert sind und nicht auf SAP NetWeaver PI installiert sind.

Ursache

Das Problem wird in der Regel dadurch verursacht, dass unvollständige Zertifikatsketten oder falsche Zertifikate im Keystore des Kunden verwendet werden.

Prüfen Sie bei der Fehlerbehebung Folgendes:

Zusätzliche Informationen

Die gültigen Bereiche sind unten aufgeführt.


Gilt für

Einkauf
Strategische Beschaffung
Strategische Verträge
Supplier Information and Performance Management

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