Nota de suporte KB0394654
E-mail
Resolver erros de "adquirir" ou "autenticar" ao exportar relatórios
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

Recebo uma das seguintes mensagens de erro ao exportar relatórios:

Causa

Sua configuração do Microsoft Windows não permite que você exporte os dados do relatório.

Solução

Para atualizar a configuração do Windows:

  1. Exclua todos os subdiretórios dentro da pasta RSA (Rivest-Shamir-Adleman) em seu computador, não incluindo a própria pasta RSA (substitua <current_user> pelo seu nome de usuário):

    Sistema operacionalDiretório de pastas
    Windows XPC:\Documents and Settings\<current_user>\ApplicationData\Microsoft\Crypto\RSA
    Windows 7C:\Users\<current_user>\AppData\Roaming\Microsoft\Crypto\RSA
    Windows 8C:\Users\<current_user>\AppData\Roaming\Microsoft\Crypto\RSA

    Observação: Se você não conseguir encontrar as pastas ApplicationData (no Windows XP) ou AppData (Windows 7 ou 8), talvez seja necessário exibir arquivos e pastas ocultos.

  2. Depois de executar essas etapas, reinicie o computador e tente exportar o relatório novamente.
Informações adicionais

Para exibir arquivos e pastas ocultos:

  1. Clique no menu Iniciar do Windows.
  2. Acesse o Painel de controle.
  3. Procure opções de pasta e acesse o ícone Opções de pasta.
  4. Vá para a guia Exibir e selecione Mostrar arquivos, pastas e unidades ocultos.
  5. Clique em Aplicar e, em seguida, clique em OK.

Utilize informações técnicas adicionais na pasta Crypto\RSA e o artigo de solução de problemas de exportação de relatórios para resolver problemas de exportação de relatório.


Aplicável a

Relatórios de SAP Ariba Analysis
Spend Visibility

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade