サポートノート KB0394654
電子メール
レポートのエクスポート時の "取得" エラーまたは "認証" エラーの解決
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

レポートをエクスポートすると、以下のいずれかのエラーメッセージが表示されます。

原因

Microsoft Windows の設定では、レポートデータをエクスポートできません。

ソリューション

Windows 設定を更新するには、以下の手順に従います。

  1. RSA フォルダ自体を含まない、コンピュータ上の RSA (Rivest-Shamir-Adleman) フォルダ内のすべてのサブディレクトリを削除します (<current_user> を自分のユーザ名に置き換えます)。

    オペレーティングシステムフォルダディレクトリ
    Windows XPC:\Documents and Settings\<current_user>\ApplicationData\Microsoft\Crypto\RSA
    Windows 7C:\Users\<current_user>\AppData\Roaming\Microsoft\Crypto\RSA
    Windows 8C:\Users\<current_user>\AppData\Roaming\Microsoft\Crypto\RSA

    注記: ApplicationData (Windows XP) または AppData (Windows 7 または 8) フォルダが見つからない場合は、非表示のファイルおよびフォルダを表示する必要がある場合があります。

  2. これらの手順を実行した後、コンピュータを再起動し、レポートのエクスポートを再試行します。
追加情報

非表示のファイルおよびフォルダを表示するには、以下の手順に従います。

  1. Windows のスタートメニューをクリックします。
  2. コントロールパネルにアクセスします。
  3. フォルダオプションを検索し、フォルダオプションアイコンにアクセスします。
  4. ビュータブに移動し、非表示のファイル、フォルダ、およびドライブを表示を選択します。
  5. 適用をクリックし、OK をクリックします。

レポートのエクスポートの問題を解決するには、Crypto\RSA フォルダおよびレポートエクスポートのトラブルシューティング記事に関する追加の技術情報を使用します。


該当項目

SAP Ariba Analysis レポート
Spend Visibility

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護