Nota de asistencia técnica KB0394654
Correo electrónico
Resolver errores de "adquirir" o "autenticar" al exportar informes
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Problema

Recibo uno de los siguientes mensajes de error al exportar informes:

Causa

La configuración de Microsoft Windows no le permite exportar los datos del informe.

Solución

Para actualizar la configuración de Windows:

  1. Elimine todos los subdirectorios dentro de la carpeta RSA (Rivest-Shamir-Adleman) de su ordenador, sin incluir la carpeta RSA (sustituya <current_user> por su nombre de usuario):

    Sistema operativoDirectorio de carpetas
    Windows XPC:\Documents and Settings\<current_user>\ApplicationData\Microsoft\Crypto\RSA
    Windows 7C:\Users\<current_user>\AppData\Roaming\Microsoft\Crypto\RSA
    Windows 8C:\Users\<current_user>\AppData\Roaming\Microsoft\Crypto\RSA

    Nota: Si no puede encontrar las carpetas ApplicationData (en Windows XP) o AppData (Windows 7 u 8), es posible que deba mostrar archivos y carpetas ocultos.

  2. Después de realizar estos pasos, reinicie el equipo e intente exportar el informe de nuevo.
Información adicional

Para visualizar archivos y carpetas ocultos:

  1. Haga clic en el menú Inicio de Windows.
  2. Acceda al Panel de control.
  3. Busque opciones de carpeta y acceda al icono Opciones de carpeta.
  4. Vaya a la pestaña Ver y seleccione Mostrar archivos, carpetas y unidades ocultos.
  5. Haga clic en Aplicar y, a continuación, en Aceptar.

Utilice información técnica adicional en la carpeta Crypto\RSA y el artículo de resolución de problemas de exportación de informes para resolver problemas de exportación de informes.


Se aplica a

SAP Ariba Analysis Reporting
Spend Visibility

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad