支持注释 KB0394309
电子邮件
由于错误,无法提交 DocuSign 的签署任务:“用户 [电子邮件地址] 没有 DocuSign 帐户。请联系您的 DocuSign 帐户管理员将您添加为授权的 DocuSign 用户。”
为您方便起见,此知识库文章由机器进行翻译。SAP Ariba 不会对有关机器翻译的准确性或完整性提供任何保证。您可以通过使用语言选择器切换到英语来查找原始内容。
问题

提交 DocuSign 的签名任务时,显示以下错误:

签名提供商出错:用户 [用户电子邮件地址] 没有 DocuSign 帐户。请联系您的 DocuSign 帐户管理员将您添加为授权的 DocuSign 用户。

解决方案

以下是在 DocuSign 中创建帐户的步骤(注意:这些步骤必须通过在 Ariba DocuSign REST 参数中配置的用户帐户执行):

  1. 登录 DocuSign
  2. 单击屏幕右上角的纵向 > 选择“首选项”(请参阅下方屏幕截图)
  3. 在左侧导航面板的 账户管理 部分下,单击 用户 (请参阅下方的屏幕截图)
  4. 单击“新建”
  5. 输入电子邮件地址(重要:请确保您在此处输入的电子邮件地址与 Ariba 中为签名任务所有者配置的电子邮件地址相同。另请注意,Ariba 和 DocuSign 之间的用户电子邮件地址不区分大小写。  它可以在 Ariba 中为 First.Last@domain.com,在 DocuSign 上为 first.last@domain.com,并且可以正常工作。)并单击“检查地址”
  6. 根据需要为其他可选字段输入名称(必填)和值

完成此操作后,按照嵌套步骤进行操作:

  1. 对于权限参数文件,您可以选择 DocuSign 发件人
  2. 单击保存,然后在下一个屏幕上,您可以选择输入访问代码(这是可选的,如果您选择这样做,则需要将该访问代码单独传达给用户)
  3. 单击“发送”按钮
  4. 用户应收到来自 DocuSign 的主题为帐户激活的电子邮件 
  5. 用户需要单击电子邮件中的 激活 链接来激活账户

如果您在 DocuSign 中创建新用户帐户时遇到任何问题,请联系 DocuSign 支持以帮助解决帐户设置问题。

首选项:

 

用户 页面位于 账户管理 下:

原因

提交任务的每个任务所有者都必须具有 DocuSign 帐户。此帐户必须使用与 Ariba 服务器上为任务所有者配置的地址相同的电子邮件地址进行注册。

附加信息

导致上述错误的其他可能原因:

  1. DocuSign 中的用户权限概要设置为 DocuSign 查看者。将其更改为 DocuSign 发件人以解决。
  2. DocuSign 管理员帐户的用户标识符和/或密码不正确,已绑定到 SAP Ariba。设置正确的用户标识/密码。

适用产品

战略合同 > 合同任务

使用条款  |  版权所有  |  安全披露  |  隐私