サポートノート KB0394309
電子メール
次のエラーにより、DocuSign の署名タスクを提出できません: "ユーザー [電子メールアドレス] に DocuSign アカウントがありません。DocuSign アカウント管理者に連絡して、権限を持つ DocuSign ユーザーとして追加してください。"
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問題

DocuSign の署名タスクを提出すると、以下のエラーが表示されます。

署名プロバイダからのエラー: ユーザー [ユーザーの電子メールアドレス] に DocuSign アカウントがありません。DocuSign アカウント管理者に連絡して、権限を持つ DocuSign ユーザーとして追加してください。

解決

DocuSign でアカウントを作成する手順は以下のとおりです (注: これらの手順は、Ariba DocuSign REST パラメータで設定されたユーザーアカウントを使用して実行する必要があります)。

  1. DocuSign にログイン
  2. 画面の右上隅にある縦向きをクリックし、基本設定を選択します (以下のスクリーンショットを参照)。
  3. 左側のナビゲーションパネルにある [アカウント管理] セクションで、[ユーザー] をクリックします(以下のスクリーンショットを参照)。
  4. 新規をクリックします。
  5. 電子メールアドレスの入力 (重要: ここに入力した電子メールアドレスが、Ariba システムで署名タスクオーナーに対して設定された電子メールアドレスと同じであることを確認してください。また、Ariba と DocuSign 間のユーザーの電子メールアドレスでは、大文字と小文字が区別されないことに注意してください。  これは、Ariba では First.Last@domain.com、DocuSign では first.last@domain.com でも構いません)。次に、[アドレスのチェック] をクリックします。
  6. [名前] (必須) を入力し、必要に応じてその他のオプションフィールドに値を入力します。

これが完了したら、ネストの手順に従います。

  1. 権限プロファイルでは、DocuSign 送信者を選択することができます。
  2. 保存をクリックし、次の画面でアクセスコードを入力することができます (これはオプションです。これを行う場合は、そのアクセスコードをユーザに個別に伝える必要があります)。
  3. 送信ボタンをクリックします。
  4. ユーザーは DocuSign からアカウント有効化という件名の電子メールを受信する必要があります。 
  5. ユーザーは、電子メールから [有効化] リンクをクリックしてアカウントを有効化する必要があります。

DocuSign で新しいユーザーアカウントを作成する際に問題が発生した場合は、DocuSign サポートに連絡して、アカウント設定の問題についてサポートを依頼してください。

設定:

 

[アカウント管理] の [ユーザー] ページ:

原因

タスクを提出する各タスクオーナーには、DocuSign のアカウントが必要です。このアカウントは、Ariba サーバーでタスクオーナーに対して設定されたアドレスと同じ電子メールアドレスで登録する必要があります。

追加情報

上記のエラーのその他の考えられる原因:

  1. DocuSign におけるユーザーの権限プロファイルが DocuSign ビューアに設定されている。解決するには、これを DocuSign 送信者に変更してください。
  2. DocuSign の管理アカウントのユーザー ID またはパスワード (もしくはその両方) が SAP Ariba に関連付けられていません。正しいユーザ ID/パスワードを設定します。

該当項目

戦略的契約 > 契約タスク

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