Nota di supporto KB0394309
Posta elettronica
Impossibile inviare l'attività di firma per DocuSign a causa di un errore: "L'utente [indirizzo e-mail] non dispone di un account DocuSign. Contattare l'amministratore dell'account DocuSign per essere aggiunti come utente DocuSign autorizzato."
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

Quando si invia l'attività di firma per DocuSign, viene visualizzato il seguente errore:

Errore del provider di firma: l'utente [indirizzo di posta elettronica dell'utente] non dispone di un account DocuSign. Contattare l’amministratore dell’account DocuSign per essere aggiunti come utente DocuSign autorizzato.

Risoluzione

Di seguito sono riportate le fasi per la creazione di un account in DocuSign (NOTA: questa procedura deve essere eseguita tramite l'account utente configurato nei parametri REST di Ariba DocuSign):

  1. Accedi a DocuSign
  2. Fare clic sul ritratto nell'angolo in alto a destra della schermata > selezionare Preferenze (vedere screenshot di seguito)
  3. Nella sezione Amministrazione account nel pannello di navigazione sul lato sinistro, fare clic su Utenti (vedere screenshot di seguito)
  4. Fare clic su Nuovo
  5. Immettere l'indirizzo di posta elettronica (importante: assicurarsi che l'indirizzo di posta elettronica inserito qui sia lo stesso configurato per il proprietario dell'attività di firma in Ariba. Inoltre, gli indirizzi di posta elettronica degli utenti tra Ariba e DocuSign NON fanno distinzione tra maiuscole e minuscole.  Può essere First.Last@domain.com in Ariba e first.last@domain.com in DocuSign e funzionerà bene) e fare clic su Controlla indirizzo
  6. Immettere Nome (obbligatorio) e i valori per gli altri campi facoltativi in base alle esigenze

Al termine, seguire le fasi del nido:

  1. Per il profilo di autorizzazione, è possibile selezionare Mittente DocuSign
  2. Fare clic su Salva, quindi nella videata successiva è possibile scegliere di inserire un Codice d'accesso (facoltativo, se si è scelto di eseguire questa operazione, è necessario comunicare tale codice di accesso all'utente separatamente)
  3. Fare clic sul pulsante Invia
  4. L’utente deve ricevere un’e-mail da DocuSign con oggetto Attivazione account 
  5. L'utente deve fare clic sul collegamento Attiva dall'e-mail per attivare l'account

In caso di problemi nella creazione di un nuovo account utente in DocuSign, contattare il supporto DocuSign per assistenza in merito al problema di configurazione dell'account.

Preferenze:

 

Utenti in Amministrazione account:

Causa

Ogni proprietario di attività che invia un'attività deve disporre di un account in DocuSign. Questo account deve essere registrato con lo stesso indirizzo di posta elettronica dell'indirizzo configurato per il proprietario dell'attività sul server Ariba.

Informazioni supplementari

Altre possibili cause dell'errore di cui sopra:

  1. Il profilo di autorizzazione dell'utente in DocuSign è impostato su Visualizzatore DocuSign. Modificarlo in Mittente DocuSign per risolvere il problema.
  2. Un ID utente e/o una password errati per l'account amministratore di DocuSign sono collegati a SAP Ariba. Impostare ID utente/password corretti.

Si applica a

Contratti strategici > Attività contratti

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy