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团队成员无法查看“事件消息”部分中的所有事件消息
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症状

本知识库文章中的图像/数据来自 SAP 内部系统、示例数据或演示系统。与真实数据的任何相似都是完全巧合的。


环境

SAP Ariba Sourcing


重现问题
  1. 访问您的领域;
  2. 打开事件;
  3. 转到消息部分;

原因

您的用户无法拥有打开该消息的角色,缺少事件访问所有消息角色。

事件访问所有消息是在事件/模板级别分配到项目组的角色/权限,以便这些成员按团队成员查看事件消息板中的所有电子邮件通知。

如果具有上述角色的所有者仍无法查看所有消息,这是因为规则所有者在事件结束前是否能查看响应规则设置为。在这种情况下,他们只能在事件结束后查看所有消息。


解决方案
要访问所有消息,不属于领域级别管理员组的用户(例如客户管理)需要在事件团队中将角色事件访问所有消息与其用户链接。

要添加事件访问所有消息角色,您需要执行以下步骤:

  1. 通过单击操作 > 编辑编辑事件。
  2. 单击团队 > 操作 > 编辑
  3. 选择任意现有组或创建新组 > 选择角色
  4. 搜索事件访问所有消息并将其选中。
  5. 单击完成 > 添加用户 > 确定
  6. 更新事件。

这些步骤为用户提供查看系统中所有消息的权限。

如果具有上述角色的所有者仍无法查看所有消息,这是因为规则所有者在事件结束前是否能查看响应规则设置为。在这种情况下,他们只能在事件结束后查看所有消息。



附加文件
团队成员无法查看事件消息部分中的所有事件消息.png17.58 KB

适用产品

引导式寻源 > 引导式寻源事件 > 引导式寻源事件团队
引导式寻源 > 引导式寻源事件 > 引导式寻源事件通知
战略寻源 > 寻源事件

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