Note d'assistance KB0394218
E-mail
Les membres de l'équipe ne peuvent pas voir tous les messages de l'événement dans la section Messages de l'événement.
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Symptôme

L'image/les données de cet article de la base de connaissances proviennent de systèmes internes à SAP, d'exemples de données ou de systèmes de démonstration. Toute ressemblance avec des données réelles est purement fortuite.


Environnement

SAP Ariba Sourcing


Reproduction du problème
  1. Accédez à votre domaine ;
  2. Ouvrir un événement ;
  3. Accédez à la section Message ;

Cause

Votre utilisateur n'a pas pu avoir le rôle pour ouvrir le message. Il manque le rôle Accès à tous les messages de l'événement.

Accès à l'événement Tous les messages est un rôle/droit d'accès nécessaire pour affecter à un groupe de projet au niveau de l'événement/du modèle pour que ces membres puissent voir toutes les notifications par e-mail des membres de l'équipe dans le forum des messages de l'événement.

Si les propriétaires ayant le rôle susmentionné ne peuvent toujours pas voir tous les messages, c'est que la règle Le propriétaire peut-il consulter les réponses avant la fermeture de l'événement ? est définie sur Non. Dans ce cas, ils ne pourront voir tous les messages qu'après la fermeture de l'événement.


Résolution
Pour avoir accès à tous les messages, les utilisateurs qui ne font pas partie des groupes d'administration au niveau du domaine, comme Administration des clients, devront avoir le rôle Accès à l'événement - Tous les messages lié à leur utilisateur dans l'équipe de l'événement.

Pour ajouter le rôle Accès à tous les messages de l'événement, vous devez suivre ces étapes :

  1. Modifiez l'événement en cliquant sur Actions > Modifier.
  2. Cliquez sur Équipe > Actions > Modifier.
  3. Sélectionnez un groupe existant ou créez un nouveau groupe > Sélectionner un rôle.
  4. Recherchez Accès à l'événement Tous les messages et sélectionnez-le.
  5. Cliquez sur Terminé > Ajouter des utilisateurs > OK.
  6. Mettez à jour l'événement.

Ces étapes donnent à un utilisateur l'autorisation d'afficher tous les messages du système.

Si les propriétaires ayant le rôle susmentionné ne peuvent toujours pas voir tous les messages, c'est que la règle Le propriétaire peut-il consulter les réponses avant la fermeture de l'événement ? est définie sur Non. Dans ce cas, ils ne pourront voir tous les messages qu'après la fermeture de l'événement.



Fichier joint
Les membres de léquipe ne peuvent pas voir tous les messages de lévénement dans la section Messages de lévénement..png17.58 KB

S'applique à

Sourcing guidé > Événément de sourcing guidé > Équipe d'un événement de sourcing guidé
Sourcing guidé > Événément de sourcing guidé > Notifications d'un événement de sourcing guidé
Sourcing stratégique > Événements de sourcing

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