Support-Hinweis KB0394218
E-Mail
Team-Mitglieder können nicht alle Projektmeldungen im Abschnitt "Nachrichten" des Ereignisses sehen
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Symptom

Bilder/Daten in diesem Wissensdatenbankartikel stammen aus SAP-internen Systemen, Beispieldaten oder Demosystemen. Jede Ähnlichkeit mit realen Daten ist rein zufällig.


Umgebung

SAP Ariba Sourcing


Reproduktion des Problems
  1. Greifen Sie auf Ihren Bereich zu;
  2. Öffnen Sie ein Ereignis.
  3. Navigieren Sie zum Abschnitt "Nachrichten".

Ursache

Ihr Benutzer konnte keine Rollen zum Öffnen der Nachricht haben, da die Rolle Ereigniszugriff auf alle Nachrichten fehlt.

Ereigniszugriff Alle Nachrichten ist eine Rolle/Berechtigung, die benötigt wird, um einer Projektgruppe auf Ereignis-/Vorlagenebene zuzuordnen, damit diese Mitglieder alle E-Mail-Benachrichtigungen im Nachrichten-Center des Ereignisses nach Team-Mitgliedern anzeigen können.

Wenn Eigentümer mit der oben genannten Rolle immer noch nicht alle Nachrichten sehen können, liegt dies daran, dass die Regel Der Eigentümer kann die Antworten sehen, bevor das Ereignis geschlossen wird auf Nein gesetzt ist. In diesem Fall können sie alle Nachrichten erst sehen, nachdem das Ereignis geschlossen wurde.


Lösung
Um Zugriff auf alle Nachrichten zu haben, müssen Benutzer, die nicht Teil von Admin-Gruppen auf Bereichsebene sind, wie z. B. Kundenadministration, über die Rolle Ereigniszugriff auf alle Nachrichten verfügen, die mit ihrem Benutzer im Ereignisteam verknüpft ist.

Um die Rolle Ereigniszugriff auf alle Nachrichten hinzuzufügen, müssen Sie die folgenden Schritte ausführen:

  1. Bearbeiten Sie das Ereignis, indem Sie auf Aktionen > Bearbeiten klicken.
  2. Klicken Sie auf Team > Aktionen > Bearbeiten.
  3. Wählen Sie eine vorhandene Gruppe aus, oder erstellen Sie eine neue Gruppe > Rolle auswählen.
  4. Suchen Sie nach Event Access All Messages, und wählen Sie sie aus.
  5. Klicken Sie auf Fertig > Benutzer hinzufügen > OK.
  6. Aktualisieren Sie das Ereignis.

Mit diesen Schritten erhalten Benutzer die Berechtigung, alle Nachrichten aus dem System anzuzeigen.

Wenn Eigentümer mit der oben genannten Rolle immer noch nicht alle Nachrichten sehen können, liegt dies daran, dass die Regel Der Eigentümer kann die Antworten sehen, bevor das Ereignis geschlossen wird auf Nein gesetzt ist. In diesem Fall können sie alle Nachrichten erst sehen, nachdem das Ereignis geschlossen wurde.



Angehängte Datei
Team-Mitglieder können nicht alle Projektmeldungen im Abschnitt Nachrichten des Ereignisses sehen.png17.58 KB

Gilt für

Begleitete Beschaffung > Begleitete Beschaffung - Ereignis > Begleitete Beschaffung - Ereignisbenachrichtigungen
Begleitete Beschaffung > Begleitete Beschaffung - Ereignis > Begleitete Beschaffung - Ereignisteam
Strategische Beschaffung > Beschaffungsereignisse

Nutzungsbedingungen  |  Copyright  |  Sicherheitsrichtlinie  |  Vertraulichkeit