Nota de suporte KB0394112
E-mail
Erro: resposta=Gateway incorreto
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

A ferramenta de transferência de dados (TDT) falha com resposta de erro=Gateway incorreto

Resolução

Este é um problema temporário e se a TDT for executada novamente após 10 a 15 minutos, a TDT será concluída com êxito na segunda vez.

Causa

O erro 502 Bad Gateway é um código de status Hypertext Transfer Protocol (HTTP) significa que um servidor recebeu uma resposta inválida de outro servidor que estava acessando ao tentar carregar a página da Web ou preencher outra solicitação pelo navegador. Isso pode acontecer quando a conexão se torna obsoleta em um servidor e o outro servidor continua tentando usá-lo, produzindo esse erro.

Informações adicionais

A seguinte mensagem HyperText Markup Language (HTML) também é exibida no arquivo de log:

"Falha temporária de transferência de dados, tentará novamente a solicitação na próxima chamada" response=Bad Gateway.

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><cabeçalho>
<title>502 Bad Gateway</title>
</head><body>
<h1>Gateway incorreto</h1>
<p>O servidor proxy recebeu um inválido
resposta de um servidor upstream.<br />
</p>
</body></html>

Este erro no log TDT é realmente uma resposta e não um erro.


Aplicável a

Compras centrais > Administração principal > Importação/exportação de administração principal
Sourcing estratégico

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade