Nota di supporto KB0394112
Posta elettronica
Errore: risposta=Gateway non valido
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

Strumento di trasferimento dati (TDT) non riuscito con risposta di errore=Gateway non valido

Risoluzione

Si tratta di un problema temporaneo e, se la TDT viene riavviata dopo 10-15 minuti, la TDT verrà completata con successo la seconda volta.

Causa

L'errore 502 Bad Gateway è un codice di stato HTTP (Hypertext Transfer Protocol) che indica che un server ha ricevuto una risposta non valida da un altro server a cui stava accedendo durante il tentativo di caricare la pagina Web o di compilare un'altra richiesta dal browser. Ciò può accadere quando la connessione diventa obsoleta su un server e l'altro server continua a provare a utilizzarla, generando questo errore.

Informazioni supplementari

Nel file di registro viene visualizzato anche il seguente messaggio HTML (HyperText Markup Language):

"Errore temporaneo di trasferimento dati, riproverà la richiesta alla chiamata successiva" risposta=Gateway non valido.

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><testa>
<title>502 Bad Gateway</title>
</head><corpo>
<h1>Bad Gateway</h1>
<p>Il server proxy ha ricevuto un valore non valido
risposta da un server upstream.<br />
</p>
</body></html>

Questo errore nel registro TDT è effettivamente una risposta e non un errore.


Si applica a

Approvvigionamento di base > Amministrazione centrale > Importazione/esportazione Amministrazione centrale
Strategic Sourcing

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy