サポートノート KB0393761
電子メール
ユーザーは期限切れ通知のリマインダを受信しませんでした
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問題

ユーザーは、購入申請を承認する必要がある場合に 1 つの通知のみを受け取り、リマインダは送信されません。

原因

ユーザのユーザ設定が正しく設定されていません。

ソリューション

[ユーザー設定/電子メール通知の基本設定の変更] で、ユーザーはドキュメントの種類ごとに設定を変更することができます。

以下のスクリーンショットの通知頻度には、以下の 2 つのオプションがあります。

承認権の移行期間は、パラメータ主導です。

通常設定のパラメータを使用すると、承認権移行の注意が 7 日後に承認者に送信され (パラメータ Application.Approvable.ApprovalRequestEscalateWarningPeriod )、ドキュメントは 14 日後に承認権が移行されます (パラメータ Application.Approvable.ApprovalRequestEscalationPeriod)。

承認権が移行されると、承認者の直属の上司が承認経路に追加されます。

元の承認者は引き続きドキュメントを承認することができ、'承認が期限切れになった場合' パラメータに従って設定された頻度で通知を受信します。

追加情報
  1. 送信のみ - 個別通知を送信します。
  2. 繰返送信 - 通知を電子メールサマリとして送信
  3. 承認が超過した場合 - 申請の承認権が移行された後に通知を送信する
  4. エスカレーション警告電子メールが期日超過電子メールと等しくありません
  5. 承認権移行の注意期間に違反すると、承認権移行の注意に関する電子メールのみが送信されます。通常の承認電子メールは送信されません。承認者は承認権移行の注意電子メールを使用して承認できます。
  6. 承認権の移行期間に違反すると、直属の上司と元の承認者の両方に、承認権の移行に関する通知が送信されます。どちらも承認できます。承認またはエスカレーションの注意に関する通知は、元の承認者に送信されません。
  7. 有効なグループ承認者を含む申請は、ドキュメントの提出時に初回承認電子メール以外の通知を受け取りません。

該当項目

コア購買 > コアシステム管理 > 承認電子メール通知

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