Nota di supporto KB0393761
Posta elettronica
L'utente non ha ricevuto il promemoria di notifica scaduto
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

Un utente riceve una sola notifica quando deve approvare una richiesta di acquisto e non riceve un promemoria.

Causa

Le preferenze utente per l'utente non sono impostate correttamente.

Soluzione

In Preferenze / Modifica preferenze di notifica per posta elettronica l'utente può modificare le proprie preferenze per ogni tipo di documento.

Nello screenshot seguente, in Frequenza di notifica sono disponibili due opzioni:

Il periodo di escalation è determinato dai parametri.

Con il parametro predefinito, verrà inviato un avviso di segnalazione a livello superiore all'approvatore dopo 7 giorni (parametro Application.Approvable.ApprovalRequestEscalateWarningPeriod ) e il documento verrà segnalato a livello superiore dopo 14 giorni (parametro Application.Approvable.ApprovalRequestEscalationPeriod ).

Una volta segnalato a livello superiore, il supervisore dell'approvatore verrà aggiunto al flusso di approvazione.

L'approvatore originale sarà comunque in grado di approvare il documento e riceverà notifiche con la frequenza impostata in base al parametro "Quando la mia approvazione è scaduta".

Informazioni supplementari
  1. Invia una volta: invia notifiche individuali
  2. Invia ripetutamente: invia notifiche come riepilogo per posta elettronica
  3. Quando la mia approvazione è scaduta: invia una notifica dopo che il documento da approvare è stato segnalato a livello superiore
  4. L'e-mail di avviso di escalation non corrisponde all'e-mail scaduta
  5. Una volta violato il periodo di avviso di escalation, vengono inviate solo le e-mail di avviso di escalation. Il normale messaggio di posta elettronica di approvazione non viene più inviato PS: l'approvatore può ancora approvare tramite e-mail di avviso di escalation
  6. Una volta violato il periodo di segnalazione a livello superiore, sia il supervisore che l'approvatore originale ricevono una notifica relativa alla segnalazione a livello superiore. Entrambi sono in grado di approvare. Nessuna notifica relativa all'avviso di approvazione o segnalazione a livello superiore viene inviata all'approvatore originale
  7. Il documento da approvare con l'approvatore del gruppo attivo non riceve alcuna notifica diversa dal messaggio di posta elettronica di approvazione iniziale quando il documento viene inviato.

Si applica a

Approvvigionamento di base > Amministrazione centrale > Notifiche di approvazione per posta elettronica

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy