常见问题 KB0393733
电子邮件
为什么合同关闭超出限制?
为您方便起见,此知识库文章由机器进行翻译。SAP Ariba 不会对有关机器翻译的准确性或完整性提供任何保证。您可以通过使用语言选择器切换到英语来查找原始内容。
症状

为什么合同关闭超出限制?


环境

SAP Ariba Contracts & Invoicing


原因

由于以下任何原因,合同可能会超出限制:

  1. 如果合同摘要(抬头)上的可用金额已用尽。如果发生此类终止,则合同的历史记录选项卡和合同工作区指示合同显示的限制/金额达到的时间戳超过限制消息。
  2. 已使用数量/已用金额超过定价条款中的最大数量/最大金额。要更正此问题,请修正合同工作区并更新合同条款以调整最大数量/金额。完成后,可以发布工作区和条款,并且合同可以继续。
  3. 可能会显示一些可用金额,但仍可能关闭合同。当最大金额的货币与合同货币或站点的基本货币不同时,可能会发生这种情况。例如, 假设过去创建的合同的最大金额 = 100,000 CUR1,合同货币为 CUR2 或站点货币为 CUR2。创建合同时,1 CUR1 = 50 CUR2。截至今日,转换率为 1 CUR1 = 100 CUR2。如果针对价值 7,500,000 CUR2 的合同创建交易,则自合同创建日期起,CUR1 中的值为 7,500,000/50=150,000CUR1(大于 100,000 CUR1),自当前日期起,其值为 7,500,000/100 = 75,000 CUR1(小于 100,000 CUR1)。鉴于截至合同创建日期的转换率,交易价值大于最大限制,则合同将关闭。自合同创建日期起,最大金额转换值不会显示在 UI 中,而是在内部存储。如果您想知道价值,可以为 SAP 支持创建案例。

解决方案

可以考虑几个备选方案:

  1. 修改合同并增加最大限制。要设置无限制金额或数量,请清除最大金额字段中的所有值并将其留空。请勿使用 '0',这将导致自动关闭。
  2. 启用此处讨论的功能 KB0397236:合同重组文档上的资金全部用完后,合同将自动关闭,从而在达到限制后停止结束合同。


适用产品

战略合同
采购 > 合同重组

使用条款  |  版权所有  |  安全披露  |  隐私