Perguntas frequentes KB0393733
E-mail
Por que um fechamento de contrato está acima do limite?
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Sintoma

Por que um fechamento de contrato está acima do limite?


Ambiente

SAP Ariba Contracts & Invoicing


Causa

Um contrato pode ser fechado acima do limite por qualquer um dos seguintes motivos:

  1. Se o Valor disponível no resumo do contrato (cabeçalho) tiver sido esgotado. Se ocorrer um fechamento como esse, a guia Histórico do contrato e do espaço de trabalho do contrato indicará o registro da hora do limite/valor que está sendo atingido mostrado em relação à mensagem Contrato fechado acima do limite.
  2. A quantidade usada/valor usado excedeu a quantidade máxima/valor máximo nas condições de preço. Para corrigir isso, adite o espaço de trabalho do contrato e atualize os termos do contrato para ajustar a quantidade/valor máximo. Depois disso, o espaço de trabalho e os termos podem ser publicados e o contrato pode prosseguir.
  3. Pode haver algum Valor disponível mostrado, mas o contrato ainda pode ser fechado. Isso pode acontecer em situações em que a moeda do Valor máximo é diferente da moeda do contrato ou da moeda base do local. Por exemplo, vamos supor que um contrato foi criado no passado com Valor máximo = 100.000 CUR1 e a moeda do contrato é CUR2 ou a moeda do site é CUR2. No momento em que o contrato é criado, 1 CUR1 = 50 CUR2. A partir de hoje, a taxa de conversão é 1 CUR1 = 100 CUR2. Se criarmos uma transação em relação ao contrato no valor de 7.500.000 CUR2, a partir da data de criação do contrato, seu valor em CUR1 é 7.500.000/50=150.000CUR1 (maior que 100.000 CUR1) e, a partir da data atual, seu valor é 7.500.000/100 = 75,000 CUR1 (menos de 100.000 CUR1). Dado que o valor da transação é superior ao limite máximo considerando a taxa de conversão a partir da data de criação do contrato, o contrato é encerrado. O valor convertido do Valor máximo a partir da data de criação do contrato não é exibido na IU, mas armazenado internamente. Você pode criar um caso para o suporte da SAP se quiser saber o valor.

Resolução

Algumas alternativas podem ser consideradas:

  1. Corrija o contrato e aumente o limite máximo. Para definir um montante ou uma quantidade ilimitados, apague todos os valores do campo Montante máximo e deixe-o em branco. Não use '0', isso resultará em um fechamento automático.
  2. Impeça o fechamento de um contrato assim que ele atingir o limite ativando a funcionalidade discutida aqui: KB0397236: quando os fundos em um documento de concordância de contrato são totalmente usados, o contrato é fechado automaticamente.


Aplicável a

Compras > Concordância do contrato
Contratos estratégicos

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade