Nota di supporto KB0393706
Posta elettronica
Errore: "Errore di autenticazione - Convalida dell'utente non riuscita" Il certificato di accesso SSO è scaduto
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Sintomo

Quando tento di accedere utilizzando il Single Sign-On (SSO), ricevo il seguente errore:

Errore di autenticazione - Impossibile convalidare l'utente. Contattare l'amministratore per ulteriore assistenza.

Il registro degli errori mostra Impossibile ottenere l'ID nome. Stack: ariba.util.saml.SAMLException: org.opensaml.xml.validation.ValidationException: la firma non è stata convalidata in base alla chiave della credenziale


Causa

Il certificato inviato nella richiesta SAML è diverso da quello specificato nel profilo del sito.


Risoluzione

Contattare il Supporto clienti SAP Ariba per aggiornare il certificato nel profilo del sito con il certificato inviato da parte dell'utente nella richiesta SAML (Security Assertion Markup Language).

Informazioni supplementari

Se il registro errori include Non è stato possibile ottenere l'ID nome. Stack: ariba.util.saml.SAMLException: la condizione non è valida invece che la firma di cui sopra non sia stata convalidata in base alla chiave della credenziale, vedere questo articolo.

Se invece si riceve l'errore Errore di autenticazione - Autenticazione non riuscita, consultare SAML non valido.



Si applica a

Servizi dell’applicazione di approvvigionamento > Framework applicazione > Single Sign-On

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