Support-Hinweis KB0393706
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Ich erhalte den Fehler "Authentifizierungsfehler - Benutzer konnte nicht validiert werden", der durch ein abgelaufenes SSO-Anmeldezertifikat verursacht wird.
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Symptom

Wenn ich versuche, mich mit Single Sign-On (SSO) bei Ariba anzumelden, erhalte ich den folgenden Fehler:

Authentifizierungsfehler - Benutzer konnte nicht validiert werden. Wenden Sie sich an Ihren Administrator, um weitere Unterstützung zu erhalten.

Im Fehlerprotokoll wird Fehler beim Abrufen der Namens-ID angezeigt. Stack: ariba.util.saml.SAMLException: org.opensaml.xml.validation.ValidationException: Signatur hat nicht gegen den Schlüssel der Anmeldeinformationen validiert


Ursache

Das in der SAML-Anforderung gesendete Zertifikat unterscheidet sich von dem, was in Ihrem Site-Profil angegeben ist.


Auflösung

Wenden Sie sich an den SAP-Ariba-Kundensupport, um das Zertifikat in Ihrem Site-Profil mit dem Zertifikat zu aktualisieren, das von Ihrer Seite in der SAML-Anforderung (Security Assertion Markup Language) gesendet wird.

Wenn das Fehlerprotokoll Folgendes enthält: Abrufen der Namens-ID fehlgeschlagen. Stack: ariba.util.saml.SAMLException: Bedingung ist nicht gültig, anstatt dass die obige Signatur nicht anhand des Schlüssels der Anmeldeinformationen validiert wurde, siehe Fehler: "Authentifizierungsfehler - Benutzer konnte nicht validiert werden" SSO-Anmeldeserver-Zeitproblem

Wenn Sie stattdessen den Fehler Authentifizierungsfehler - Authentifizierung fehlgeschlagen erhalten, finden Sie weitere Informationen unter Fehler: "Authentifizierungsfehler: Authentifizierung fehlgeschlagen".


Siehe auch

Fehler: "Authentifizierungsfehler - Benutzer konnte nicht validiert werden" SSO-Anmeldeserver-Zeitproblem

Fehler: "Authentifizierungsfehler: Authentifizierung fehlgeschlagen"



Gilt für

Procurement-Anwendungsservices > Anwendungsframework > Single Sign-On

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