サポートノート KB0393566
電子メール
オーダー確認/出荷通知に対して「この種類の cXML 取引に対してサプライヤが設定されていません」というエラーが表示されるのはなぜですか。
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
現象

my commerce extensible Markup Language (cXML) または Electronic Data Interchange (EDI) オーダー確認または出荷通知によって、以下のエラーメッセージが生成されます。

サプライヤは、この種類の cXML 取引用に設定されていません。


原因

オーダー確認または出荷通知に対して適切なルーティング方法が設定されていません。


解決

請求書以外のドキュメントのルーティング方法を設定するには、以下の手順に従います。

  1. [User Initials] > [Settings] をクリックします。
  2. プルダウンリストの [Network 設定] で [電子オーダールーティング] を選択します。
  3. [その他の種類のドキュメント] セクションまで下にスクロールし、[オーダー応答ドキュメント] に対して [cXML] または [EDI] を選択します。
  4. 保存をクリックします。

これにより、問題なく送信伝票を送信することができます。


参照

顧客のカスタムルーティング設定がある場合は、この設定を [ユーザーイニシャル] > [設定] > [顧客取引関係] メニューオプションで変更する必要があります。「顧客固有の注文書ルーティングを有効化する方法を教えてください。」を参照してください。: 顧客固有のルーティング設定の有効化および変更に関する手順の説明です。



該当項目

SAP Business Network for Procurement & Supply Chain > SAP Business Network 統合 > cXML オーダー
SAP Business Network for Procurement & Supply Chain > 取引ドキュメント > 取引 (注文書、出荷通知、および入庫)
取引ドキュメント > 取引ドキュメント管理 > 取引ドキュメント管理オーダー

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護