Nota di supporto KB0393385
Posta elettronica
L'attività di notifica non si avvia automaticamente (e-mail da attività di notifica non inviata automaticamente)
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Un'attività di notifica non si avvia automaticamente, anche se l'opzione Dovrebbe avviare automaticamente la pianificazione è abilitata e l'attività precedente è già stata completata.


Ambiente

SAP Ariba Sourcing


Causa

La Scadenza non viene compilata nell'area di lavoro contratti quando si seleziona il pulsante di opzione Giorni dopo l'avvio della fase di livello superiore in un'attività di notifica. Quando la Data di scadenza è vuota, l'attività di notifica non si avvia automaticamente.

Oppure la data di scadenza e le condizioni di notifica erano già soddisfatte, ma l'attività di pianificazione (Pianificazione delle notifiche per posta elettronica in attesa) che avvia e invia le notifiche non è ancora stata eseguita. Questa attività viene eseguita una volta al giorno secondo KBA 3173797 - Come posso velocizzare il test delle notifiche e forzare l'invio di e-mail in batch? in cui è possibile trovare una stima del tempo di esecuzione del task.


Soluzione

Per compilare il campo Scadenza, utilizzare un campo data specifico per la Scadenza nell'attività di notifica:

  1. Fare clic sul collegamento Seleziona campo data.
  2. Espandere la sezione Fase sovraordinata.
  3. Fare clic su Seleziona accanto a Data di inizio.

Tenere presente che, utilizzando questo metodo, non è possibile configurare la Data di scadenza in modo che sia un determinato numero di giorni dopo l'inizio della fase sovraordinata. Adattare i giorni di notifica per compensare questo.

Lo stato dell'attività di notifica non viene modificato in Pianificato; rimane in stato Non iniziato. Poiché è stata configurata una Data di scadenza, lo stato passa automaticamente a Pianificato dopo la data di scadenza.

Perché non ricevo l'attività immediatamente dalla sua data di scadenza o dalla sua creazione?

Le notifiche per posta elettronica dell'attività di notifica non vengono eseguite in tempo reale; non si ricevono le notifiche non appena l'attività precedente viene completata e i giorni di notifica sono soddisfatti. Un task pianificato automatico elabora le notifiche per tutte le attività di notifica contemporaneamente una volta al giorno, come indicato nell'articolo knowledge base 3173797.



Si applica a

Contratti strategici > Attività contratti
Sourcing guidato > Attività sourcing guidato
Strategic Sourcing > Attività di sourcing

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy