Nota di supporto KB0393385
Posta elettronica
L'attività di notifica non viene avviata automaticamente (attività di notifica per posta elettronica non inviata automaticamente)
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Un'attività di notifica non viene avviata automaticamente, anche se l'opzione Avvia automaticamente pianificazione è abilitata e l'attività precedente è già stata completata.


Causa

La Data di scadenza non viene compilata nell'area di lavoro contratti quando si seleziona il pulsante di opzione Giorni dopo l'inizio della fase di livello superiore in un'attività di notifica. Quando la Data di scadenza è vuota, l'attività di notifica non viene avviata automaticamente.

In alternativa, le condizioni di scadenza e di notifica erano già soddisfatte, ma l'attività di pianificazione (Pianificazione notifiche per posta elettronica in attesa) che avvia e invia le notifiche non è ancora stata eseguita. Questa attività viene eseguita una volta al giorno secondo KBA 3173797 - Come velocizzare i test di notifica e forzare l'invio di e-mail batch? in cui è possibile trovare una stima del tempo di esecuzione del task.


Risoluzione

Per compilare il campo Scadenza, utilizzare un campo data specifico per la Scadenza nell'attività di notifica:

  1. Fare clic sul collegamento Seleziona campo data.
  2. Espandere la sezione Fase principale.
  3. Fare clic su Seleziona accanto a Data di inizio.

Tenere presente che utilizzando questo metodo, non è possibile configurare la Data di scadenza affinché sia un determinato numero di giorni dopo l'inizio della fase di livello superiore. Adattare i giorni di notifica per compensarlo.

Lo stato dell'attività di notifica non viene visualizzato in Pianificato; rimane in stato Non iniziato. Poiché è stata configurata una Data di scadenza, lo stato passa automaticamente a Pianificato dopo la Data di scadenza.

Perché non ricevo l'attività immediatamente dalla data di scadenza o dalla creazione?

Le notifiche per posta elettronica dell'attività di notifica non si verificano in tempo reale; non si ricevono notifiche non appena l'attività precedente viene completata e vengono soddisfatti i giorni di notifica. Un'attività pianificata automatica elabora le notifiche per tutte le attività di notifica simultaneamente una volta al giorno, come indicato in KBA 3173797 - Come velocizzare il test delle notifiche e forzare l'invio di e-mail in batch?



Si applica a

Contratti strategici > Attività contratti
Sourcing guidato > Attività sourcing guidato
Strategic Sourcing > Attività di sourcing

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy