Nota de suporte KB0392993
E-mail
A importação da remessa foi bem-sucedida, mas nenhum registro foi atualizado.
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

A importação de dados de remessa foi bem-sucedida, mas nenhum registro foi atualizado.

O cliente informa que está tentando importar dados de pagamento utilizando a ferramenta de transferência de dados (TDT) e o job é executado e concluído. No entanto, os arquivos não são importados para o Ariba.

Resolução
  1. Crie um arquivo .zip que contenha os arquivos Remittance.csv e RemittanceDetails.csv a serem importados.
  2. Coloque o arquivo .zip na localização do InDir (certifique-se de que seja o único arquivo no diretório).
  3. Execute o job Importação de remessa TDT e observe essa importação de arquivo.

Para verificar se a importação de remessa foi concluída e se o arquivo foi carregado, navegue para:

  1. Administração principal > Importação/exportação de dados.
  2. Clique na guia Importar.
  3. Insira Remessa no campo Nome da tarefa.
  4. Clique em Pesquisar para exibir o resultado da pesquisa.
  5. Clique no link Concluído e verifique se o número correto de registros foi criado.
Causa

Uma causa possível pode ser que o cliente não está utilizando os dois arquivos necessários para Importar remessa, Remittance.csv e RemittanceDetails.csv. Em vez disso, eles podem colocá-los em um arquivo ZIP.


Aplicável a

Compras

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade