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Posta elettronica
Importazione rimessa riuscita, ma nessun record è stato aggiornato.
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Problema

Importazione dati rimessa riuscita, ma nessun record aggiornato.

Il cliente segnala che sta tentando di importare dati di rimessa utilizzando il tool di trasferimento dati (TDT) e che il processo viene eseguito e completato. Tuttavia, i file non vengono importati in Ariba.

Risoluzione
  1. Creare un file .zip contenente entrambi i file Remittance.csv e RemittanceDetails.csv da importare.
  2. Posizionare il file .zip nella posizione dell'InDir (assicurarsi che sia l'unico file nella directory).
  3. Eseguire il processo di importazione rimesse TDT e osservare l'importazione del file.

Per verificare che l'importazione della rimessa sia stata completata e che il file sia stato caricato, passare a:

  1. Amministrazione centrale > Importazione/esportazione dati.
  2. Fare clic sulla scheda Importa.
  3. Immettere Rimessa nel campo Nome attività.
  4. Fare clic su Cerca per visualizzare il risultato della ricerca.
  5. Fare clic sul collegamento Completato e verificare che sia stato creato il numero corretto di record.
Causa

Una possibile causa può essere che il cliente non sta utilizzando i due file richiesti per Importa rimessa, Remittance.csv e RemittanceDetails.csv. Al contrario, potrebbero collocarli in un unico file ZIP.


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