Support-Hinweis KB0392993
E-Mail
Der Import der Überweisung war erfolgreich, aber es wurde kein Datensatz aktualisiert.
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Problem

Der Import der Überweisungsdaten war erfolgreich, aber es wurde kein Datensatz aktualisiert.

Der Kunde meldet, dass er versucht, Überweisungsdaten mit dem Data Transfer Tool (DTT) zu importieren, und der Job wird ausgeführt und abgeschlossen. Die Dateien werden jedoch nicht in Ariba importiert.

Auflösung
  1. Erstellen Sie eine ZIP-Datei, die die zu importierenden Dateien Remittance.csv und RemittanceDetails.csv enthält.
  2. Legen Sie die ZIP-Datei am Speicherort des InDir ab (stellen Sie sicher, dass es sich um die einzige Datei im Verzeichnis handelt).
  3. Führen Sie den Job für den DTT-Überweisungsimport aus, und beobachten Sie diesen Dateiimport.

Um zu überprüfen, ob der Überweisungsimport abgeschlossen und die Datei hochgeladen wurde, navigieren Sie zu:

  1. Ariba Administrator > Datenimport/-export.
  2. Wählen Sie die Registerkarte Import.
  3. Geben Sie Überweisung in das Feld Aufgabenname ein.
  4. Klicken Sie auf Suchen, um das Suchergebnis anzuzeigen.
  5. Klicken Sie auf den Link Abgeschlossen, und prüfen Sie, ob die richtige Anzahl von Datensätzen angelegt wurde.
Ursache

Eine mögliche Ursache kann sein, dass der Kunde nicht die beiden erforderlichen Dateien für Import Remittance, Remittance.csv und RemittanceDetails.csv verwendet. Stattdessen können sie sie in einer ZIP-Datei ablegen.


Gilt für

Einkauf

Nutzungsbedingungen  |  Copyright  |  Sicherheitsrichtlinie  |  Vertraulichkeit