支持注释 KB0392890
电子邮件
错误:“无法解析 XML 响应”PunchOut 目录在测试期间失败
为您方便起见,此知识库文章由机器进行翻译。SAP Ariba 不会对有关机器翻译的准确性或完整性提供任何保证。您可以通过使用语言选择器切换到英语来查找原始内容。
症状

我的 PunchOut 目录在测试期间失败,并显示以下错误消息:

无法解析 XML 响应。


环境

SAP Ariba Catalogs


原因

可能的原因如下:

例如,以下是同时包含以下两个错误的响应:

<?xml version="1.0" encoding="utf-8" ?>
<cXML 时间戳 = "2011-11-21T06:44:52.6791797-05:00" payloadID = "2011-11-21T06:44:52.6791797-05:00">
<响应>
<状态代码 = "200" 文本 = "success"/>
<PunchOutSetupResponse>
<StartPage>
<URL>http://www./URL>
</起始页>
</PunchOutSetupResponse>
</响应>


解决方案

确保在 PunchOut 设置响应中考虑以下内容:



适用产品

目录管理

使用条款  |  版权所有  |  安全披露  |  隐私