Nota di supporto KB0392890
Posta elettronica
Errore: "Impossibile analizzare la risposta XML", il catalogo PunchOut non riesce durante la verifica
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Il catalogo PunchOut non riesce durante la verifica e viene visualizzato il seguente messaggio di errore:

Impossibile analizzare sintatticamente la risposta XML.


Ambiente

Cataloghi SAP Ariba


Causa

Le cause possibili sono le seguenti:

Ad esempio, di seguito è riportata una risposta che contiene entrambi questi errori:

<?xml version="1.0" encoding="utf-8" ?>
<Timestamp cXML = "2011-11-21T06:44:52.6791797-05:00" payloadID = "2011-11-21T06:44:52.6791797-05:00">
<Risposta>
<Codice stato = "200" testo = "successo"/>
<PunchOutSetupResponse>
<Pagina iniziale>
<URL>http://www./URL>
</StartPage>
</PunchOutSetupResponse>
</Risposta>


Soluzione

Assicurarsi di considerare quanto segue nella risposta di configurazione PunchOut:



Si applica a

Gestione cataloghi

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy