Note d'assistance KB0392890
E-mail
Erreur : "Impossible d'analyser la réponse XML", échec du catalogue PunchOut lors du test
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Symptôme

Mon catalogue PunchOut échoue lors du test avec le message d'erreur suivant :

Impossible d'analyser la réponse XML.


Environnement

Catalogues SAP Ariba


Cause

Les causes possibles sont les suivantes :

Par exemple, voici une réponse qui contient les deux erreurs suivantes :

<?xml version="1.0" encoding="utf-8" ?>
<Horodatage cXML = "2011-11-21T06:44:52.6791797-05:00" payloadID = "2011-11-21T06:44:52.6791797-05:00">
<Réponse>
<Code de statut = "200" texte = "Réussite"/>
<Réponse de configuration PunchOutSetupResponse>
<Page de démarrage>
<URL>http://www./URL>
</Page de démarrage>
</PunchOutSetupResponse>
</Réponse>


Résolution

Assurez-vous de tenir compte des points suivants dans votre réponse de configuration PunchOut :



S'applique à

Gestion de catalogue

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité