Support-Hinweis KB0392829
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„Token abgelaufen“-Fehlermeldung beim Zurückkehren vom PunchOut-Katalog eines Lieferanten
Symptom

Ich erhalte eine Token abgelaufen-Fehlermeldung, wenn ich vom PunchOut-Katalog eines Lieferanten zurückkehre.


Ursache

Mehrere Szenarios können diesen Fehler verursachen:

  1. Der Käufer verwendet die veraltete s1-2 Front Door für den Zugriff auf Ariba.
  2. Der BuyerCookie-Wert der Sitzung von PunchOutSetupRequest (POSR) ist nicht gepflegt oder ist abweichend in der vom Lieferanten zurückgegebenen PunchOutOrderMessage (POOM).
  3. Lieferant verwendet site-übergreifende Cookies, die von den die aktuellen Versionen von Chrome- und Edge-Browsern eingeschränkt werden. Das Chromium-Projekt hat im Winter 2020 Änderungen an der Handhabung von Cookies vorgenommen. Einzelheiten zu diesen Änderungen finden Sie hier. Benutzer mit einer Chrome-Version vor 90 konnten samesite-Cookies deaktivieren, um dies zu umgehen. Ab Version 90 können samesite-Cookies jedoch nicht mehr deaktiviert werden.

Lösung

Je nachdem, welches Szenario auf Ihre Situation zutrifft, muss möglicherweise eine der folgenden Maßnahmen ergriffen werden:

  1. Wenn die s1-2 Front Door veraltet ist, müssen Sie die Front Door verwenden. Im folgenden Wissensdatenbankartikel sind weitere Details enthalten: KB0844458.
  2. Wenn der BuyerCookie -Wert der Sitzung vom POSR von dem vom Lieferanten zurückgegebenen POOM abweicht, muss der Lieferant sicherstellen, dass der von ihm im POOM gesendete BuyerCookie -Wert mit dem Wert übereinstimmt, den er in dem von Ariba gesendeten POSR empfängt. Weitere Informationen finden Sie unter BuyerCookie-Element.
  3. Wenn der Lieferant site-übergreifende Cookies verwendet, lesen Sie KB0401486.


Gilt für

Katalogverwaltung
Katalogverwaltung > APC
Katalogverwaltung > PunchOut-Katalog > PunchOut-Katalogbestellung

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