หมายเหตุของฝ่ายบริการลูกค้า KB0392744
อีเมล์
ข้อผิดพลาด: ไม่สามารถเชื่อมต่อแคตตาล็อก PunchOut
อาการ

ฉันได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้เมื่อพยายามเข้าถึงแคตตาล็อก PunchOut ของคู่ค้า

ไม่สามารถเชื่อมต่อกับแคตตาล็อก PunchOut หากปัญหายังคงมีอยู่ กรุณาติดต่อผู้ดูแลระบบของคุณเพื่อขอความช่วยเหลือ


สาเหตุ

ข้อผิดพลาดเกี่ยวข้องกับการสร้างการเชื่อมต่อเริ่มต้นกับไซต์ PunchOut ของคู่ค้า

สาเหตุทั่วไปบางประการสำหรับข้อความแสดงข้อผิดพลาดนี้มีดังนี้


การแก้ไขปัญหา

ตรวจสอบให้แน่ใจว่า:

  1. มีการกำหนดรูปแบบ ANID ของคู่ค้าอย่างเหมาะสมภายในโซลูชัน Ariba Procurement ของผู้ซื้อ และ
  2. คู่ค้าส่งข้อมูลรหัสกลุ่มสินค้าและบริการใน PunchOutOrderMessage (POOM)

เอกสาร PunchOutSetupResponse ทั้งหมดที่ส่งไปยัง SAP Business Network ต้องมีรหัสสถานะ 200 และ Uniform Resource Locater (URL) StartPage หากมีความแตกต่างจากที่กล่าวมา จะทำให้เกิดการตอบกลับ cXML ที่ไม่ถูกต้อง

ต่อไปนี้เป็นตัวอย่างที่มีการตอบกลับ cXML ถูกต้อง







https://punchout.company.com/Servlet/sessionid=7006


ทำงานร่วมกับ IT หรือทีมพัฒนาของคุณในการตรวจทานเอกสารอธิบาย cXML ของ PunchOut และตรวจสอบให้แน่ใจว่าแอพพลิเคชันของคุณสามารถตอบสนองความต้องการให้ฟีเจอร์นี้ทำงานได้อย่างถูกต้อง


ดูเพิ่มเติม

เรียนรู้เพิ่มเติมเกี่ยวกับการวางแผนไซต์ PunchOut ในคำแนะนำเกี่ยวกับโซลูชัน cXML



นำไปใช้กับ

SAP Business Network สำหรับ Procurement และ Supply Chain > แคตตาล็อก
การจัดการแคตตาล็อก > แคตตาล็อก PunchOut

เงื่อนไขการใช้งาน  |  ลิขสิทธิ์  |  การเปิดเผยข้อมูลเกี่ยวกับความปลอดภัย  |  ความเป็นส่วนตัว