Notatka dot. wsparcia KB0392744
E-mail
Błąd: Nie można połączyć się z katalogiem PunchOut
Symptom

Podczas próby dostępu do katalogu PunchOut dostawcy pojawia się następujący komunikat o błędzie:

Niemożliwe połączenie z katalogiem PunchOut. Jeśli problem będzie się powtarzał, skontaktuj się z administratorem systemu, aby uzyskać pomoc.


Przyczyna

Błąd wynika z ustanowienia początkowego połączenia z serwisem PunchOut dostawcy.

Oto kilka typowych powodów pojawienia się tego komunikatu o błędzie:


Rozwiązanie

Upewnij się że:

  1. Identyfikator ANID dostawcy jest odpowiednio skonfigurowany w rozwiązaniu zakupowym Ariba nabywcy oraz
  2. Dostawca wysyła dane kodu towaru w PunchOutOrderMessage (POOM).

Wszystkie dokumenty PunchOutSetupResponse wysłane do SAP Business Network muszą zawierać kod statusu 200 i adres URL strony początkowej. Wszelkie odchylenia w tym zakresie powodują nieprawidłową odpowiedź cXML.

Poniższy przykład stanowi poprawną odpowiedź cXML:







https://punchout.company.com/Servlet/sessionid=7006


We współpracy z działem IT lub zespołem programistów przejrzyj dokumentację PunchOut cXML i upewnij się, że Twoja aplikacja spełnia wymagania dotyczące prawidłowego działania tej funkcji.


Zobacz również

Dowiedz się więcej o Planowaniu serwisu PunchOut w Przewodniku po rozwiązaniach cXML.



Zastosowanie

SAP Business Network for Procurement & Supply Chain > Katalogi
Zarządzanie katalogiem > Katalog PunchOut

Warunki użytkowania  |  Prawa autorskie  |  Ujawnianie informacji o zabezpieczeniach  |  Prywatność