Ondersteuningsnotitie KB0392744
E-mail
Fout: Er kan geen verbinding worden gemaakt met de PunchOut-catalogus
Symptoom

Ik krijg de volgende foutmelding wanneer ik probeer om de PunchOut-catalogus van een leverancier te openen:

Er kan geen verbinding worden gemaakt met de PunchOut-catalogus. Vraag de systeembeheerder om ondersteuning als het probleem zich blijft voordoen.


Oorzaak

De fout betreft het tot stand brengen van een eerste verbinding met de PunchOut-site van de leverancier.

Hier volgt een aantal veelvoorkomende redenen voor deze foutmelding:


Oplossing

Zorg ervoor dat:

  1. de AN-ID van de leverancier op de juiste wijze is geconfigureerd binnen de Ariba Procurement-oplossing van de inkoper, en
  2. de leverancier commoditycodegegevens verzendt in de PunchOutOrderMessage (POOM).

Alle PunchOutSetupResponse-documenten die naar SAP Business Network worden verzonden, moeten een statuscode van 200 en de StartPage-URL (Uniform Resource Locater) bevatten. Elke afwijking hiervan geeft een ongeldig cXML-antwoord.

In het volgende voorbeeld wordt een correct cXML-antwoord gegeven:







https://punchout.company.com/Servlet/sessionid=7006


Raadpleeg samen met het IT-team of het ontwikkelteam de cXML-documentatie voor PunchOut en zorg ervoor dat uw applicatie voldoet aan de vereisten voor een correcte werking van deze functie.


Zie ook

Lees meer over de planning van PunchOut-sites in de Handleiding voor cXML-oplossingen.



Van toepassing op

Catalogusbeheer > PunchOut-catalogus
SAP Business Network voor Procurement en Supply Chain > Catalogi

Gebruiksvoorwaarden  |  Copyright  |  Veiligheidsverklaring  |  Privacy