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Posta elettronica
Perché la fattura non riesce con l'errore INV-15: questo cliente non accetta fatture per ordini inviati al di fuori di Ariba Network?
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Sintomo

La fattura non riesce e presenta l'errore: INV-15: Questo cliente non accetta fatture per ordini inviati al di fuori di Ariba Network.

Fattura non riuscita con errore : INV-13: il riferimento ordine xxxxxxxxxxx è un ordine obsoleto, duplicato o sostituito.


Causa

L'errore può essere dovuto a uno o più dei seguenti motivi:


Risoluzione

Assicurarsi di fare riferimento a un ordine d'acquisto corrispondente e valido durante la creazione di una fattura.

Questa soluzione si applica alle fatture inviate in tutti i formati:

cXML:

Inserire uno dei seguenti elementi nella fattura per fare riferimento a ordini d'acquisto preesistenti.

È possibile utilizzare una delle seguenti opzioni:

Opzione 1:

<InvoiceDetailOrderInfo>

<OrderReference orderID = "xxxxxxxxxxx">

<DocumentReference payloadID = "PO Payload_id"></DocumentReference>

</OrderReference>

</InvoiceDetailOrderInfo>

Opzione 2:

<InvoiceDetailOrderInfo>

<OrderIDInfo orderID = "xxxxxxxxxxx" orderDate = "order date time"></OrderIDInfo>

</InvoiceDetailOrderInfo>

Copiare la data dell'ordine dall'ordine d'acquisto e utilizzare lo stesso formato. Ad esempio: YYYY-YY-YYTyy:yy:yy-yy:yy

EDI:

La data all'interno del segmento BIG03 della fattura EDI corrisponde alla data nel segmento BEG05 dell'ordine d'acquisto EDI.

Il segmento BIG03 contiene la data assegnata dal compratore all'ordine d'acquisto originale, che viene copiata dall'elemento data BEG05 dell'ordine d'acquisto EDI850. Viene utilizzato nelle fatture standard che fanno riferimento a un singolo ordine d'acquisto.

Se si crea una fattura standard che fa riferimento a un singolo ordine d'acquisto e alle relative voci d'ordine, è necessario il segmento BIG04. Il segmento BIG03 è consigliato per chiarire la data dell'ordine d'acquisto. Se il numero dell'ordine d'acquisto (BIG04) per il compratore è univoco, il segmento BIG03 non è richiesto.


Vedere anche

SAP Business Network funziona ed elabora le fatture nel seguente modo:

  1. Quando si invia una fattura al compratore, SAP Business Network esegue la convalida iniziale dei dettagli della fattura.
  2. SAP Business Network controlla dettagli quali il numero della fattura, il numero dell'ordine d'acquisto con cui è stata inviata la fattura, la data dell'ordine d'acquisto incluso nel documento di fatturazione, ecc.
  3. In base a tali valori di dati, SAP Business Network fa riferimento incrociato al database per vedere se un ordine d'acquisto inviato dallo stesso compratore (a cui si intende inviare la fattura) contiene la data di invio dell'ordine d'acquisto menzionato.
  4. Una mancata corrispondenza in questi dati (un numero di ordine d'acquisto errato o una data dell'ordine d'acquisto errata nella fattura) fa sì che SAP Business Network contrassegni questi tipi di fatture come fatture con ordine d'acquisto esterne (note anche come fatture senza ordine d'acquisto).
  5. Dopo questa convalida, quando SAP Business Network rivede le regole di fatturazione del compratore, se il compratore ha disabilitato la regola di fatturazione Consenti ai fornitori di inviare fatture senza ordine d'acquisto, questo spiega il rifiuto della fattura.

È possibile verificare le regole di transazione del compratore all'interno del proprio account fornitore in SAP Business Network.

Nel caso in cui si inviino fatture tramite cXML, controllare questo esempio che può aiutare: cXML di esempio per una fattura basata su ordine d'acquisto.

Qui è possibile visualizzare la documentazione ufficiale su come Business Network esegue la corrispondenza: Corrispondenza ordine di acquisto.



Si applica a

SAP Business Network for Procurement e Supply Chain > Documenti di transazione > Transazione (fatturazione)

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