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¿Por qué falla mi factura con el error INV-15: Este cliente no acepta facturas para pedidos enviados fuera del SN de Ariba?
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Síntoma

La factura falla con el error: INV-15: Este cliente no acepta facturas para pedidos enviados fuera del SN de Ariba.

La factura falló con el error: INV-13: La referencia de pedido xxxxxxxxxxx es un pedido obsoleto, duplicado o reemplazado.


Causa

El error puede deberse a uno o más de los siguientes motivos:


Resolución

Asegúrese de hacer referencia a un pedido coincidente y válido al crear una factura.

Esta solución se aplica a las facturas enviadas en todos los formatos:

cXML:

Inserte uno de los siguientes elementos en la factura para hacer referencia a pedidos preexistentes.

Puede utilizar una de las siguientes opciones:

Opción 1:

<InvoiceDetailOrderInfo>

<OrderReference orderID = "xxxxxxxxxxx">

<DocumentReference payloadID = "PO Payload_id"></DocumentReference>

</OrderReference>

</InvoiceDetailOrderInfo>

Opción 2:

<InvoiceDetailOrderInfo>

<OrderIDInfo orderID = "xxxxxxxxxxx" orderDate = "order date time"></OrderIDInfo>

</InvoiceDetailOrderInfo>

Copie la fecha de pedido del pedido y utilice el mismo formato. Por ejemplo: YYYY-YY-YYTyy:yy:yy-yy:yy

EDI:

La fecha dentro del segmento BIG03 de la factura EDI coincide con la fecha del segmento BEG05 del pedido EDI.

El segmento BIG03 contiene la fecha asignada por el comprador al pedido original, que se copia del elemento de fecha BEG05 del pedido EDI850. Se utiliza en facturas estándar que hacen referencia a un pedido de compra individual.

Si crea una factura estándar que hace referencia a un único pedido de compra y sus partidas individuales, se requiere el segmento BIG04. Se recomienda el segmento BIG03 para aclarar la fecha del pedido. Si el número de pedido (BIG04) para el comprador es único, el segmento BIG03 no es necesario.


Véase también

SAP Business Network trabaja y procesa facturas de la siguiente manera:

  1. Cuando envía una factura a su comprador, SAP Business Network realiza la validación inicial de los detalles de la factura.
  2. SAP Business Network comprueba detalles como el número de factura, el número de pedido de compra con el que se envió la factura, la fecha del pedido de compra incluido en el documento de factura, etc.
  3. En función de estos valores de datos, SAP Business Network hace referencia a la base de datos para ver si un pedido de compra enviado por el mismo comprador (al que tiene previsto enviar la factura) contiene la fecha de envío del pedido de compra mencionado.
  4. Una discrepancia en estos datos (ya sea un número de pedido de compra incorrecto o una fecha de pedido de compra incorrecta en la factura) provoca que SAP Business Network etiquete estos tipos de facturas como facturas de pedido externas (también conocidas como facturas sin pedido).
  5. Después de esta validación, cuando SAP Business Network revisa las reglas de facturación de su comprador, si su comprador ha desactivado la regla de facturación, Permitir a los proveedores enviar facturas sin pedido, esto explica el rechazo de la factura.

Puede verificar las reglas de transacción del comprador dentro de su cuenta de proveedor en SAP Business Network.

En caso de que envíe facturas mediante cXML, consulte este ejemplo que puede ayudar a: cXML de muestra para una factura basada en pedido.

Aquí puede ver la documentación oficial de cómo Business Network realiza la coincidencia: Coincidencia de pedido de compra.



Se aplica a

SAP Business Network for Procurement & Supply Chain > Documentos de transacción > Transacción (Facturación)

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