サポートノート KB0392446
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注文書が「サプライヤとの取引関係が停止されています」というエラーで失敗したのはなぜですか。
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現象

注文書が失敗し、エラーメッセージ: エラーの詳細: サプライヤ、名前:<名前> ANId:<anid> との取引関係が、プレミアメンバシップへのアップグレードまたはメンバシップ費の支払いのために停止されています。詳細については、エラー参照番号 (ANERR-200373200) を添えてサポートまでお問い合わせください。


原因

この問題は、以下のいずれかが原因で発生します。


解決

最初に、これらの注文書をキャンセルする必要があります。キャンセルしないと、望ましくない結果が生じる可能性があります。以下のステップを実行して、失敗したオーダーをキャンセルします。

  1. 指図へのナビゲート
  2. [強制オーダー] > [キャンセル] > [強制キャンセル] の順にクリックします。

キャンセルされたら、サプライヤに連絡し、サプライヤがサプライヤメンバシッププログラム (SMP) に登録するかどうかを確認する必要があります。サプライヤメンバシッププログラムに登録しているものの、登録に対する請求書の支払いを行っていないサプライヤが存在する可能性があります。その後、停止が解除された後に新しいオーダーを作成する必要があります。または、このオプションを使用できる場合は、別のサプライヤに対して新しいオーダーを作成することができます。

サプライヤが登録および支払を行うと、アカウントの停止が解除され、新しいオーダーを送信できるようになります。または、SAP Ariba Buyer でサプライヤの優先オーダー方法を変更して、新しいオーダーが SAP Business Network の外部で作成されるようにすることもできます。


参照

手動またはスケジュールで buyer.ariba.com アカウントの [レポート] セクションから実行できるサプライヤメンバシップ状況レポートでは、顧客と取引関係があるすべてのサプライヤの SMP 状況に関する情報が提供されます。

[アカウント状況] の値が [優秀] 以外のサプライヤを監視する必要があります。これらのサプライヤは、アップグレード、支払い、更新などの何らかのアクションが必要なためです。停止状態のサプライヤには、この列に [停止] と表示されます

詳細については、記事「SAP Business Network でサプライヤの状況に対してサプライヤメンバシップ状況レポートを実行する方法を教えてください。」を参照してください。



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