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Pourquoi mon bon de commande a-t-il échoué avec l'erreur "La relation avec le fournisseur est suspendue" ?
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Symptôme

Mon bon de commande échoue avec le message d'erreur : Détails de l'erreur : Erreur : la relation avec le fournisseur, nom : <nom> ID AN :<anid>, est suspendue en raison de l'échec de la mise à niveau vers l'inscription Premier ou du paiement des frais d'inscription. Veuillez contacter l'assistance en indiquant le numéro de référence de l'erreur : ANERR-200373200 pour plus de détails.


Cause

L'une des causes suivantes est à l'origine de ce problème :


Résolution

Tout d'abord, ces bons de commande doivent être annulés, ce qui peut entraîner des résultats indésirables. Procédez comme suit pour annuler la ou les commandes en échec :

  1. Accéder à l'ordre
  2. Cliquez sur Forcer la commande > Annuler > Forcer l'annulation.

Une fois annulés, vous devez contacter les fournisseurs et confirmer avec eux s'ils ont l'intention de s'abonner au programme d'inscription des fournisseurs (SMP) ou non. Il est possible que le fournisseur se soit abonné au programme d'inscription fournisseur, mais qu'il n'ait pas payé la facture correspondant à l'abonnement. Par la suite, de nouvelles commandes devront être créées après la levée de la suspension ou de nouvelles commandes pourront être créées pour un autre fournisseur si cette option est disponible.

Une fois que le fournisseur s'est abonné et a payé, la suspension de compte est levée et vous pouvez envoyer une nouvelle commande. Sinon, la méthode de commande préférée du fournisseur dans SAP Ariba Buyer peut être modifiée afin qu'une nouvelle commande soit créée, mais en dehors de SAP Business Network.


Voir aussi

Le rapport Statut d'inscription fournisseur, qui peut être exécuté manuellement ou ponctuellement à partir de la section Rapports du compte buyer.ariba.com fournit des informations sur le statut SMP de tous les fournisseurs avec lesquels un client entretient une relation commerciale.

Vous devez surveiller les fournisseurs dont la valeur de Statut du compte n'est pas "À jour" car une action est requise de la part de ces fournisseurs, par exemple une mise à niveau, un paiement ou un renouvellement. Les fournisseurs suspendus sont indiqués comme "Suspendus" dans cette colonne.

Vous trouverez de plus amples informations à ce sujet dans l'article suivant : Comment exécuter un rapport Statut d'inscription fournisseur pour le statut de mes fournisseurs dans SAP Business Network ?



S'applique à

Achats
SAP Business Network for Procurement & Supply Chain > Frais d'abonnement

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